LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-15-2003, 12:23 PM   #1
foxtrot0
LQ Newbie
 
Registered: Jan 2003
Posts: 4

Rep: Reputation: 0
Installed RH 8.0


Just installed RH 8.0. When I run it i get the message:

"kernel panic: unable to continue"

Does any one have any ideas?
 
Old 01-15-2003, 12:36 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Its not finding information to boot your system, like kernel, etc.

Is this after your initial installation ? Did you create a boot disk during installation ? If not you can boot to the Redhat cd and enter rescue mode to gain access to your system to fix. Are you using Grub or Lilo ?
 
Old 01-15-2003, 01:51 PM   #3
GtkUser
Member
 
Registered: Sep 2002
Location: Canada
Distribution: Redhat 9.0
Posts: 637

Rep: Reputation: 30
Do a reinstall and make root / a primary partition. Make sure your hard disks are plugged in, and try rebooting a couple times.
 
Old 01-15-2003, 02:41 PM   #4
foxtrot0
LQ Newbie
 
Registered: Jan 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks for the replies.
This is a new installation on a new HD(30Gb maxtor).

I did create a boot disk--still the same problem.

I tried to re-install but to no avail.
I am using Grub.
The system keeps going to main menu where I enter the password.

Still befuddled. I am not sure if this is a hardware or a softare problem. The install went smooth as possible.
Tks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ndiswrapper installed driver installed, hardware present, but modprobe doesn't likeit Flukey Linux - Hardware 1 04-14-2007 11:22 AM
I have Redhat 3.0 factory installed on my Dell hardware. I have installed JDK 1.4.2 vcvinith Red Hat 2 04-18-2005 07:09 AM
Installed Fedora, which installed Grub - how to boot to Knoppix? squall14716 Linux - General 3 03-15-2004 03:11 PM
libjpeg already installed... i try to uninstall... not installed... thiscompismessing Laptop2250 Linux - Software 1 11-21-2003 08:20 PM
Win2k installed, Mandrake installed dual? callisto35 Linux - Newbie 2 08-27-2003 08:07 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration