LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-17-2004, 04:01 PM   #1
vi0lat0r
Member
 
Registered: Aug 2003
Location: Lewisville, TX
Distribution: Kubuntu
Posts: 295

Rep: Reputation: 30
Install help, please


First off I would like to go ahead and thank anyone and everyone who posts in this thread to help me with my 2 problems. If you want to go ahead and skip straight to the 2 problems, feel free to.

<ChoseMandrake>
Last night (using Windows) I installed SoftICE and it said it needed to write to autoexec.bat, and so I chose to let it. My computer rebooted, but Windows didn't. All I got was the that terrible BSoD (Blue Screen of Death). So I went into Windows under safe mode, removed the line in autoexec.bat, but Windows still wouldn't load. I am a pretty saavy Windows OS user, so I fumble around inside safe mode, do system restores to 2 weeks back... nothing works.

Finally I give up, go to the other computer, and download Mandrake 10 CD1 and CD2. Well, I put CD1 into my computer, chose install, but it hung at the black screen for ~30 minutes. Thinking it must have been a glitch, I repeated the process 4-5 times. It never worked. So I dug out my Mandrake 9.2 CD(s) and wiped my 3rd hard drive, my 80GB maxtor. Installed Mandrake 9.2 on there, and here I am...
</ChoseMandrake>

Now my 2 problems:

------------------------------------
1) I want to install Mozilla FireFox, simply because its newer than the mozilla being used in 9.2 and I like it better. So I get the rpm for it, and then I double click it, and it says;

Quote:
To satisfy dependencies, the following packages are going to be installed (68 MB):
XFree86-xfs-4.3-29mdk.i586
libxfree86-4.3-29.mdk.i586
libxfree86-devel-4.3-29mdk.i586
mozilla-firefox-0.8-14mdk.i586

Is this OK?
I click ok, and then... "Initializing..."

Then another box comes up and says;

"The following packages have bad signatures:"

It goes on to list all 4 of the above packages, saying each of them:

"Invalid signature (SHA1) DSA sha1 md5 (GPG) (MISSING KEY) GPG#26752624 NOT OK)

I choose to continue, and it says "Installation failed"
BLAH BLAH conflicts with file from package XFree86-xfs-4.3-29mdk.i586

It says the "conflicts with ..." about 12 times. I don't know what to do.

-------------------------------

2)

Quote:
To satisfy dependencies, the following packages are going to be installed (6 MB):
gaim-0.75-0mdk9.2.i596

Is this OK?
Initializing.. Preparing...

Installation failed:
file /usr/lib/libgaim-remote.so.0.0.0 from install of gaim-0.75-0mdk9.2.i596 conflicts with file from package libgaim-remote0-0.67-2.mdk

---------------------------------

Thank you for any help you can provide me with,
-Thomas
 
Old 03-17-2004, 04:41 PM   #2
tk31337
Member
 
Registered: Oct 2003
Location: Tucson, AZ
Distribution: Mandrake 10.0 Official
Posts: 193

Rep: Reputation: 31
1. You need to upgrade XFree86 just to use Mozilla Firefox?? Sounds like BS to me. Try just grabbing the binary tarball and simply extracting to /usr/local or something. I'm on Mandrake, and that worked for me.
2. Use the "--force" option to overwrite the file, or simply remove the libgaim-remote and gaim packages that are currently installed and then install.

Have you tried using Red Carpet 2? It's a great app for automagically resolving dependency issues.
 
Old 03-17-2004, 04:50 PM   #3
vi0lat0r
Member
 
Registered: Aug 2003
Location: Lewisville, TX
Distribution: Kubuntu
Posts: 295

Original Poster
Rep: Reputation: 30
Thanks for your post :-)

Resolved both of them with thanks to you! I really appreciate the help :-)

-Thomas

Last edited by vi0lat0r; 03-17-2004 at 05:05 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fc3 install doesnt install grub properly onto sata drive sabo Linux - Newbie 4 02-03-2007 05:04 PM
make install does not install daemons (clamd snortd). Is this a feature of tarball? Emmanuel_uk Linux - Newbie 3 11-15-2005 02:29 AM
Error: Unable to boot /install/2.6/linux when starting Etch Install BuckRogers01 Debian 4 08-06-2005 07:40 PM
How do I re-install an operatingsystem? Corrupted install. Yast wont load. URGENT.thx CrewXp SUSE / openSUSE 5 05-09-2005 01:07 AM
Ok, dumb question. If I install a Mandrake kernel RPM, where does it install to? Kramer Linux - General 6 01-13-2004 10:39 PM


All times are GMT -5. The time now is 08:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration