LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   install code::blocks (http://www.linuxquestions.org/questions/linux-software-2/install-code-blocks-810220/)

blackcore 05-26-2010 08:55 AM

install code::blocks
 
i have codeblocks which is in debian packages for ubuntu.am trying to install it but i get the Error: Dependency is not satisfiable. i think its something to do with security, if there is a way around this,help me out plz.

evo2 05-27-2010 02:24 AM

Please tell us where you got the package from, the package file name and the version of Ubuntu you are using. Also, please post the exact error message and the command you used to try to install the package.

Cheers,

Evo2.

jone kim 05-27-2010 07:32 AM

description of your problem
 
Please provide the error message shown by the terminal when installing codeblocks.


All times are GMT -5. The time now is 06:29 PM.