LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-12-2003, 12:08 PM   #1
ethereal
LQ Newbie
 
Registered: Jul 2003
Distribution: gentoo
Posts: 21

Rep: Reputation: 15
Infinite "HANG" during CD burn fixation process!


well, this has never happened to me before...

i just recently started using the cdrecord frontends because i'm doing something incorrectly in the command line--i can never read my data after the burn, so to speak. so i decided to use the front ends, and started with xcdroast. and the first couple of times everything went well, then all of a sudden, when it came to the part where it fixates, it just sat there, hanging, and hanging...and i would try to kill it and i couldn't. i would not be able to access my drive after that, so i would have to do a hard reboot. the thing is, the data comes out ok. this happens with command line cdrecord and k3b too, so it's system wide.

i'm using the test9-mm1 kernel and i really can't think of anything else to tell you.

if anyone can shed some light, i sure would appreciate it, thanks!



sorry, it may help you to know that i'm using gentoo (?)

Last edited by ethereal; 11-12-2003 at 12:11 PM.
 
Old 11-12-2003, 12:14 PM   #2
evil_Tak
Member
 
Registered: Oct 2003
Distribution: Debian/unstable
Posts: 85

Rep: Reputation: 15
Maybe due to the new IDE code in 2.6?
 
Old 11-12-2003, 12:59 PM   #3
ethereal
LQ Newbie
 
Registered: Jul 2003
Distribution: gentoo
Posts: 21

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by evil_Tak
Maybe due to the new IDE code in 2.6?
well, can you be a LITTLE more specific??? where do i go with a comment like that? plus, i think i have done cd buring with the 2.6 kernel and haven't gotten that response from my drive. That was kind of condescending.

also, i have friends with the 2.6 kernel who are not having this problem, so am i to believe that i am the only one with the 2.6 kernel experiencing ide complications with a scsi/emu atapi cdrw?

Last edited by ethereal; 11-12-2003 at 01:07 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
CTX PR711F xfree hang "monitor turns off" Nforced Linux - Hardware 0 04-15-2005 02:52 AM
User "list" running process "python" TroelsSmit Linux - Newbie 2 02-22-2005 04:55 AM
System hang during installation/using the "shift" key how do you enable 64bit ZoZa SUSE / openSUSE 3 12-17-2004 05:17 AM
Suse Linux 9.1 Pro: boot hang on "scanning pci..." paulsm4 Linux - Software 1 11-16-2004 02:54 PM
Mandrake 9.0 & 9.1 "detecting hard drives" installation hang Dr Tom Danger Mandriva 3 11-07-2003 03:34 PM


All times are GMT -5. The time now is 06:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration