LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-12-2004, 06:38 PM   #1
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Rep: Reputation: 42
imap server works using squirrelmail but problems with sylpheed


My imap server finally works and I can log in using squirrelmail without any problems. The problems start when I set up an imap account using sylpheed. It all works - I can see messages on the server BUT I can see lots of other stuff aswell. I can see my camsource file and libxml and loads of libxml folders. It all seems to be stuff relating to camsource. Hmmm!
 
Old 01-12-2004, 07:01 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,750

Rep: Reputation: 271Reputation: 271Reputation: 271
One possibility is that this is a bug in Sylpheed. If you are using version 0.9.8 then you should upgrade to 0.9.8a

___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
Old 01-13-2004, 04:11 AM   #3
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Original Poster
Rep: Reputation: 42
Hmmmm! I'll try that but I checked KMail and the problem is the same.
 
Old 01-13-2004, 06:19 AM   #4
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Original Poster
Rep: Reputation: 42
Hmmm! No problems with evolution so it's time to upgrade sylpheed!!
 
Old 01-13-2004, 02:58 PM   #5
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Original Poster
Rep: Reputation: 42
No. A sylpheed upgrade didn't help. I tried on two boxes. Any ideas .... or I'll have to change to another client.
 
Old 01-13-2004, 03:49 PM   #6
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Original Poster
Rep: Reputation: 42
I moved a few files of my user account files around on my server around and it became apparent that imap and sylpheed don't get on. Sylpheed maps the whole user account - there's not much stuff there but it's all in my user account. I suppose I could create a user for admin of the server and have all my apache stuff there and use my current user account just for email. But that seems a bit daft somehow.
 
Old 01-13-2004, 04:19 PM   #7
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,750

Rep: Reputation: 271Reputation: 271Reputation: 271
"Sylpheed maps the whole user account - there's not much stuff there but it's all in my user account. "

I would report that as a Sylpheed bug to Hiroyuki Yamamoto.

___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Squirrelmail - ERROR : Connection dropped by imap-server. luca2005 Linux - Software 2 06-10-2008 07:25 AM
Problem: IMAP on Sylpheed mjjzf Linux - Software 0 11-02-2005 12:52 PM
Squirrelmail: Connection dropped by imap-server debuser Debian 2 11-23-2004 06:10 AM
cyrus imap server & SquirrelMail, user adding problem? virU Linux - Software 0 07-14-2004 01:11 PM
Can't connect to IMAP server with Evolution but works in Mozilla vincebs Linux - Networking 3 06-03-2004 07:13 PM


All times are GMT -5. The time now is 09:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration