LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-24-2004, 12:43 PM   #1
babysealclubber
LQ Newbie
 
Registered: Oct 2003
Distribution: Slackware 10.2
Posts: 24

Rep: Reputation: 15
ide-scsi weirdness


ide-scsi: the scsi wants to send us more data than expected: discarding
ide-scsi: the scsi wants to send us more data than expected: discarding
ide-scsi: the scsi wants to send us more data than expected: discarding
(repeat ad-nausiam)

This is the most annoying thing I have ever seen. It started when I upgraded to 2.6.3 the other day. This didn't happen in 2.6.2 and before. I still have a 2.4.25 kernel running and ide-scsi devices work properly. I don't get it. It doesn't log anywhere except for being echoed in the pty. Programs that try to access the ide-scsi devices hang indefinitely and this loops in the console window. It never stops and only a reboot fixes it. I don't know what's different or what happened but I've searched everywhere and can't even figure out what that means, let alone a solution.
 
Old 02-24-2004, 01:46 PM   #2
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,474

Rep: Reputation: 189Reputation: 189
ide-scsi is deprecated in the 2.6 kernels which may be the problem. In the 2.6 kernels that I've used, you really don't need it for cd writing however the usb mass storage devices still use it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GRUB or LILO boot to SCSI drive on SCSI system w/ IDE card mkl838 Linux - General 1 03-06-2005 10:01 PM
IBM Server + IDE CDROM + SCSI HD WEIRDNESS? kemplej Slackware 2 01-21-2005 03:36 PM
removed SCSI from kernel. ide-scsi gone. xushi Slackware 6 01-04-2005 08:00 PM
bad dmesg output when using ide-scsi boot parameter for IDE CD/DVD-ROM Locura Slackware 7 09-29-2003 03:36 AM
ide CDRW problems under ide-scsi jwbrownuk Linux - Hardware 3 04-30-2003 01:08 PM


All times are GMT -5. The time now is 04:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration