-   Linux - Software (
-   -   I need to upgrade my current Kernel (

xmdms 05-06-2004 05:55 PM

I need to upgrade my current Kernel
My current Kernel is 2.4.9-e.3 - What's the latest stable Kernel that I should upgrade my to? I've heard that the Kernel 2.4.9-e.3 is not stable. I am open for any recommendations.

Thank you in advance.


xmdms 05-06-2004 05:57 PM

I forgot to say that my server is currently running RH AS 2.1 on a Dell server.

acid_kewpie 05-06-2004 05:58 PM for source code.

but you've provided no information about your system, what distro etc.. we're not psychic... there is more than likely a prebuilt kernel for your distro out there but as we don't know what it is we can't tell you where to get it....

All times are GMT -5. The time now is 08:42 PM.