LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-18-2009, 03:39 AM   #1
milflen
LQ Newbie
 
Registered: Jul 2009
Posts: 1

Rep: Reputation: 0
Unhappy I need asistance : ) for install rrdtool in Linux 7.3 (basesystem is needed by glib


When I want to install the dependencies for rrdtool retunr me that need basessytem; where i would find this dependencie ????


# rpm -ivh /tmp/rrdtool-1.0.28-1.i386.rpm
error: failed dependencies:
ld-linux.so.2 is needed by rrdtool-1.0.28-1
libc.so.6 is needed by rrdtool-1.0.28-1
libm.so.6 is needed by rrdtool-1.0.28-1
/bin/sh is needed by rrdtool-1.0.28-1
/usr/bin/perl is needed by rrdtool-1.0.28-1
libc.so.6(GLIBC_2.0) is needed by rrdtool-1.0.28-1
libc.so.6(GLIBC_2.1) is needed by rrdtool-1.0.28-1
libm.so.6(GLIBC_2.0) is needed by rrdtool-1.0.28-1
#



# rpm -ivh /tmp/glibc-2.2.4-25.i386.rpm
error: failed dependencies:
glibc-common = 2.2.4-25 is needed by glibc-2.2.4-25
basesystem is needed by glibc-2.2.4-25

# ls -lrt


# rpm -ivh glibc-common-2.2.4-25.i386.rpm
Preparing... ########################################### [100%]
1:glibc-common ########################################### [100%]
#


#
# rpm -ivh /tmp/glibc-2.2.4-25.i386.rpm
error: failed dependencies:
basesystem is needed by glibc-2.2.4-25
#
 
Old 07-18-2009, 03:47 AM   #2
jdkaye
Senior Member
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 4,418

Rep: Reputation: Disabled
Sorry, but what is Linux 7.3?
jdk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
basesystem is needed by glibc-2.8.90-12 --- but which one? shachter Linux - Software 1 10-30-2008 01:03 PM
Help on RRDTOOL and maybe perl needed! cash_05 Linux - Software 1 09-05-2005 03:27 AM
GLIB needed to install centericq Arild2 Linux - Software 4 10-30-2004 04:14 PM
Basesystem neede to install glibc-2.2.4-25 gh0ul Linux - Newbie 0 12-01-2003 11:27 AM
LM 8.0 - Install Error - Missing Basesystem Package smcclint Linux - Software 5 07-03-2001 09:49 PM


All times are GMT -5. The time now is 09:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration