LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   i installed nvidia driver on slackware14 after reeboot screen display not working? (http://www.linuxquestions.org/questions/linux-software-2/i-installed-nvidia-driver-on-slackware14-after-reeboot-screen-display-not-working-4175461293/)

highrolla 05-09-2013 10:27 AM

i installed nvidia driver on slackware14 after reeboot screen display not working?
 
hi i am dell inspiron 6400 1.5 gig ram useing wifislax4.4 /slackware14 /kde4 i wanted to install nvidia driver to use with hashcat after install i rebooted it did boot up but there was no display i tryed to boot in safe mode that did not work so i had no choice but to reinstall wifislax again i would like to use the nvidia and need instruction on how to set up config?

thanks

PierreB. 05-09-2013 10:54 AM

Hi highrolla,

Did you try to use a terminal when you get the black screen ?

You can also boot in single user mode, and then launch the init 3 to see what's happening.

You might to check the logs (as usual when something goes wrong), the nvidia/Xorg logs (in /var/log/) and the system log (/var/log/messages)

highrolla 05-09-2013 11:28 AM

ok the problem i am haveing is i only have a laptop so i cant use the internet and have to reinstall i will make extra partion and install on that when display fails i can get to black screen it ask me for user/ password i type root/toor after i tryed startx and if fails do you have any more comands i can try pls

highrolla 05-09-2013 12:31 PM

this is my lilosetup.log file
al: open /boot/salix.bmp: No such file or directory
LILO version 23.2 (released 09-Apr-2011)
* Copyright (C) 1992-1998 Werner Almesberger (until v20)
* Copyright (C) 1999-2007 John Coffman (until v22)
* Copyright (C) 2009-2011 Joachim Wiedorn (since v23)
This program comes with ABSOLUTELY NO WARRANTY. This is free software
distributed under the BSD License (3-clause). Details can be found in
the file COPYING, which is distributed with this software.
Compiled at 14:13:34 on Aug 20 2012

Reading boot sector from /dev/sda
Warning: Unable to determine video adapter in use in the present system.
Using BITMAP secondary loader
Calling map_insert_data
Mapping bitmap file /boot/salix.bmp
Fat

PierreB. 05-09-2013 01:14 PM

Can you please paste the error messages from the startx command. (Please do not forget to use the code tags)


All times are GMT -5. The time now is 12:23 PM.