Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 03-03-2007, 05:33 AM   #1
LQ Newbie
Registered: Jan 2007
Posts: 1

Rep: Reputation: 0
Question i have rhel es 4 installed. which is the rpm to install pthread library?

i am learning concurrent programming.
i want to know name of rpm to install pthread library? i have RHEL ES 4 installed on my macine.
Old 03-03-2007, 06:10 AM   #2
Senior Member
Registered: Jan 2006
Posts: 4,362

Rep: Reputation: 172Reputation: 172
Probably glibc. If it uses yum you can go "yum provides pthread".

Good Luck


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ghostscript-library-8.15rc1-29.i586.rpm cannot be installed Sahayam SUSE / openSUSE 0 05-30-2006 08:15 AM
Linking of pthread library in ACE Prassanta SUSE / openSUSE 0 05-16-2006 04:46 AM
pthread library Source RPM samirs Linux - Newbie 1 06-03-2005 02:58 PM
pthread library node047 General 0 04-06-2005 01:19 PM
kmpio can't find pthread library Fats-T Linux - Software 0 02-03-2005 02:56 AM

All times are GMT -5. The time now is 12:08 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration