LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-14-2003, 07:06 PM   #1
homar
LQ Newbie
 
Registered: Dec 2003
Posts: 1

Rep: Reputation: 0
I have a problem with komba! Please help me!


I have problem when I compile komba :-(
what should I do???
My operating system: Debian woody 3.0
KDE 3.1.4
qt3 librares

/usr/share/qt3/bin/moc DebugOutputDlg.h -o DebugOutputDlg.moc
rm -f DebugOutputDlg.cpp
echo '#include <klocale.h>' > DebugOutputDlg.cpp
/usr/share/qt3/bin/uic -L
/usr/local/kde/lib/kde3/plugins/designer -nounload -tr
tr2i18n -i DebugOutputDlg.h ./DebugOutputDlg.ui | sed -e
"s,tr2i18n( "" ),QString::null,g" | sed -e "s,tr2i18n(
"", "" ),QString::null,g" | sed -e
"s,image([0-9][0-9]*)_data,img1_DebugOutputDlg,g" >>
DebugOutputDlg.cpp || rm -f DebugOutputDlg.cpp
echo '#include "DebugOutputDlg.moc"' >> DebugOutputDlg.cpp
g++ -DHAVE_CONFIG_H -I. -I. -I.. -I/usr/include/kde
-I/usr/share/qt3/include -I/usr/X11R6/include
-DQT_THREAD_SUPPORT -D_REENTRANT -O2 -fno-exceptions
-fno-check-new -c DebugOutputDlg.cpp
DebugOutputDlg.cpp: In method
`DebugOutputDlg:ebugOutputDlg(QWidget * = 0, const char *
= 0, bool = FALSE, unsigned int = 0)':
DebugOutputDlg.cpp:40: implicit declaration of function `int
languageChange(...)'
DebugOutputDlg.cpp: At top level:
DebugOutputDlg.cpp:58: no `void
DebugOutputDlg::languageChange()' member function declared
in class `DebugOutputDlg'
make[3]: *** [DebugOutputDlg.o] Error 1
make[3]: Leaving directory
`/edycja/komba2_KDE3-0.7.3beta/komba2-0.7.3/komba2'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory
`/edycja/komba2_KDE3-0.7.3beta/komba2-0.7.3/komba2'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory
`/edycja/komba2_KDE3-0.7.3beta/komba2-0.7.3'
make: *** [all-recursive-am] Error 2
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 08:45 PM
Anyone successfully installed komba on rh73? Noerr Linux - Software 0 06-08-2002 10:56 AM


All times are GMT -5. The time now is 06:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration