Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 02-22-2007, 10:10 PM   #1
LQ Newbie
Registered: Nov 2004
Posts: 12

Rep: Reputation: 0
i get an error message running php script inside a cgi script.

i get an error message running php script inside a cgi script.

Status: 404 Content-type: text/html X-Powered-By: PHP/4.3.9 No input file specified

is this something to do with the configuration in the php.ini.
since the cgi script is calling the php script.

i have check the internet for answer, i got some possible answer.
- it tells something with the force-redirect should be enable first.. i enable it but still i got this problem.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Execute a windows command from inside a c-cgi-script leamassiot General 51 02-09-2006 11:06 AM
libmysqlclient error when running a php script rose_bud4201 Linux - Software 2 06-03-2005 02:43 PM
Executing PHP script- error message vfulco Linux - Newbie 3 07-13-2004 11:55 PM
Getting tty error message running autostart script. paul.sheldon Linux - General 5 10-18-2003 04:43 PM

All times are GMT -5. The time now is 02:18 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration