LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   i cant log on to red hat (http://www.linuxquestions.org/questions/linux-software-2/i-cant-log-on-to-red-hat-147929/)

DutchMarshall 02-19-2004 04:41 AM

i cant log on to red hat
 
If i start up linux, it asks for my username and password
I enter them, and linux says that my account has been expirerd and that i have to contact the admin, BUT IM THE ADMIN:cry:
ive tried to log in on the other name i had to made in red hat, didnt worked either, said that it couldnt find that account

JROCK1980 02-19-2004 04:44 AM

Give this a shot because I have not used RH is awhile. First see if you can login as root. If you can just open terminal and type kuser and fix the issue. If you cannot do this try at the login screen Ctrl + Alt + F2

This will open to text mode (Hopefully) If so log in as root and type kuser. Change the info or create another account. You choice. Let me know of an update. Plus reply with what version you are running as well.

DutchMarshall 02-19-2004 04:47 AM

oke Ill try that, Ive got RedHat 9.0 and totally updated
Im now logged in to Windos XP

DutchMarshall 02-19-2004 04:52 AM

It worked to log on as root,
can you let linux auto log in like windos, that you dont have to enter a username and password?

( i know propably sounds stupid, but im a Linux RH user :newbie: )

Didou 02-19-2004 05:42 AM

Are you using Gnome or KDE ?

With Gnome go to "Hat Menu" -> System Settings -> Login Screen -> enter root password -> General -> Automatic Login.

I can't really help you on the KDE side of things.

LinuxLala 02-19-2004 08:37 AM

In KDE it is in KDE control Center. Go to Login Manager and it's easy. :)

You can also do it by changing the /etc/inittab file.
Do

vi /etc/inittab

then change the line

id:3:initdefault:

to

id:5:initdefault:

That's it.

Cheers.


All times are GMT -5. The time now is 06:11 AM.