LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   hyperlinks don't open browser (http://www.linuxquestions.org/questions/linux-software-2/hyperlinks-don%27t-open-browser-142988/)

Steel Shepherd 02-06-2004 11:50 AM

hyperlinks don't open browser
 
When I click on a hyperlink in an email or other document, it is no longer opening a browser window and connecting to the link. How to fix?

Running Mandrake 9.2 on Athlon/nForce Shuttle box.

acid_kewpie 02-06-2004 11:52 AM

please provide some useful information -

what email client
what browser
what window manager

Steel Shepherd 02-06-2004 01:35 PM

I use Thunderbird for my email and Firebird for my browser and KDE for X.

Thanks!

guygriffiths 02-06-2004 01:53 PM

Go into Konqueror, find an html file, right click, edit file type, set firebird to the highest priority. Not sure about getting it to work from Thunderbird - I had issues with that, but I believe the newest versions are ok with it.

Zordasesq 02-17-2004 11:35 AM

I have a slightly different issue regarding Thunderbird and hyperlinks. I'm using Gnome 2.4, Firefox 0.8 and thunderbird 0.5. When I click on a hyperlink from thunderbird it opens up Epiphany. I've checked all the manuals, but can't find out where to change this to Firefox. Do I change this setting from within Thunderbird, or Gnome ? Thanks for the help.

guygriffiths 02-17-2004 11:49 AM

Save a web page to your hard drive, go into nautilus and double click it. What opens? If it's Epiphany, then that's almost certainly a system setting. I would imagine you can edit the file type from within Nautilus. If not then it's probably a thunderbird issue. Try all of the options menus, and if that doesn't bring any joy then have a poke around ~/.thunderbird.

Zordasesq 02-17-2004 12:11 PM

Thanks guygriffiths !! That did the trick. (I can't believe I missed it when I was poking around) Anyway, the setting is under Start here ---> Desktop preferences ---> Advanced ---> File Types and Programs. Then scroll down to World Wide Web, click on it and change emphithy %s to firefox %s. Thanks again for the VERY fast response.

P.S. Oh and if Firefox is already opened, It will simply open up another tab. Awsome !


All times are GMT -5. The time now is 08:38 AM.