LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Hundreds of artsd processes. (http://www.linuxquestions.org/questions/linux-software-2/hundreds-of-artsd-processes-585290/)

Genestealer 09-17-2007 10:27 AM

Hundreds of artsd processes.
 
I have problem with those sound server processes, I know that there have to be only one artsd process running, but there are hundreds of them. When running GNOME everything seems to be alright, but when in KDE these processes adding gradually, so in 2-3 hours it fills up 1GB of ram and 2GB of swap space.

System sounds doesn't work, but amarok and xine works and plays well.

What do I have do to stop those processes from opening? I have no idea. If you could help, that would be good.

I'm running Mandriva 2007.1

berbae 09-17-2007 11:08 AM

Under KDE you can disable the sound system to prevent arts from running :
K Menu/Control Center/Sound & Multimedia/Sound System
disable it and apply.
Then restart KDE.

Genestealer 09-17-2007 08:21 PM

Quote:

Originally Posted by berbae (Post 2894694)
Under KDE you can disable the sound system to prevent arts from running :
K Menu/Control Center/Sound & Multimedia/Sound System
disable it and apply.
Then restart KDE.

wow, it works, thanks.
no more lag.:D

ElectroLinux 02-13-2010 03:30 AM

How can I disable artsd via config file?
 
Is there a config file that I can set to disable this?


All times are GMT -5. The time now is 04:13 AM.