Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 09-23-2004, 09:48 AM   #1
LQ Newbie
Registered: Sep 2004
Location: Argentina
Distribution: Fedora
Posts: 1

Rep: Reputation: 0
Unhappy httpd reverse proxy

Here is the situation:

I've an old Compaq Prolinea 575e with RH8 fresh installed.
I've installed the httpd package and started to configure it as a reverse proxy.
For this feature to function, is needed the libxml2 2.5.10 or greater, and the mod_proxy_html module.
To install successfully the libxms2 2.5.10 package glibc 2.3.x is needed and here comes the problem.

RH8 comes whit glibc 2.2.93-5, how can I upgrade this library without upgrading to fedora2? Is it possible?

Help please!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
reverse proxy? bwall Linux - Newbie 1 11-22-2005 08:42 PM
reverse proxy with apache 2 bootiack Linux - Software 1 08-09-2005 07:47 PM
still trying to reverse proxy wildbob Linux - Networking 6 10-28-2003 10:12 AM
apache reverse proxy wildbob Linux - Networking 8 10-15-2003 01:16 PM
apache Reverse Proxy !!!!! ashish_v Linux - Software 0 09-05-2003 05:42 PM

All times are GMT -5. The time now is 06:57 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration