LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-24-2004, 01:21 AM   #1
bigb0ss
LQ Newbie
 
Registered: Oct 2004
Distribution: Redhat / Open SuSE
Posts: 4

Rep: Reputation: 0
Question How to uninstall Glib older versions


I have installed glib2.4.7 but the file found when am trying to install is glib(2.2.1) so how can i configure it
i get this error message when i try to install pygtk-2.4.0 what shld i do
checking for pkg-config... /usr/local/bin/pkg-config
checking for GLIB - version >= 2.4.0...
*** 'pkg-config --modversion glib-2.0' returned 2.4.7, but GLIB (2.2.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no

Am trying to install pygtk-2.4.0, i have python.2.3.4 in my redhat 9 &
am trying to install gyach enhanced voice chat client and it requires pygtk when i try to compile the soure ./configure i get this error i tried with many version pygtk2.2 - 2.3 same error so how can i resolve this issue . plz reply me guys!



__________________
l3y

l3lgl30ss


"I was born intelligent, but education ruined me"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
conflicting glib versions and glib-config scius Linux - Software 5 06-03-2008 02:35 AM
how to uninstall the older versions of GLIB? gobi_dgm Linux - Software 8 06-05-2005 08:39 AM
how to use older versions of glibc turls Programming 4 07-07-2004 03:40 PM
up2date for older RH versions thegooch49 Linux - Newbie 4 03-30-2004 02:28 PM
older versions alaios Linux - General 9 10-01-2003 12:29 PM


All times are GMT -5. The time now is 05:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration