I have installed glib2.4.7 but the file found when am trying to install is glib(2.2.1) so how can i configure it
i get this error message when i try to install pygtk-2.4.0 what shld i do
checking for pkg-config... /usr/local/bin/pkg-config
checking for GLIB - version >= 2.4.0...
*** 'pkg-config --modversion glib-2.0' returned 2.4.7, but GLIB (2.2.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
Am trying to install pygtk-2.4.0, i have python.2.3.4 in my redhat 9 &
am trying to install gyach enhanced voice chat client and it requires pygtk when i try to compile the soure ./configure i get this error i tried with many version pygtk2.2 - 2.3 same error so how can i resolve this issue . plz reply me guys!
"I was born intelligent, but education ruined me"