LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-22-2002, 11:42 PM   #1
mch
LQ Newbie
 
Registered: Sep 2002
Location: malaysia
Distribution: Redhat
Posts: 26

Rep: Reputation: 15
Smile how to install ymessenger into Rehat 7.2


hello everybody,
i have a qusetion, i want to install ymessenger-0.99.19-1.i386.rpm into my linux. But after i cp the *.rpm into the path: /home/heng, the i try to install the package by typing:
________________________________
rpm -i ymessenger-0.99.19-1.i386.rpm
________________________________

then i get is message:
error:ymessenger-0.99.19-1.i386.rpm can not be install
(sound like that)

i just follow the step that i get from this page:

http://messenger.yahoo.com/messenger/download/unix.html

can anyone help me?
mch

Last edited by mch; 10-22-2002 at 11:46 PM.
 
Old 10-23-2002, 01:13 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Are you trying to install as root ??
 
Old 10-23-2002, 01:24 AM   #3
ronss
Member
 
Registered: Mar 2002
Location: phoenix,az
Distribution: red hat linux enterprise-centos
Posts: 766

Rep: Reputation: 31
i agree, make sure you are loged in as root, to do a rpm install you must have adminstrative privileges.

1.open the terminal
2.type this su-
3.enter your root password

and then try installing the rpm with the rpm install command.
 
Old 10-23-2002, 02:35 AM   #4
mch
LQ Newbie
 
Registered: Sep 2002
Location: malaysia
Distribution: Redhat
Posts: 26

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by trickykid
Are you trying to install as root ??
yes! i'm.i login as root and i'm very sure about it
but that is the error message that i get.
are you all just install the package just like that,like what i mention on top?

Quote:
rpm -i ymessenger-0.99.19-1.i386.rpm
why i can't?
from that website, it said copy the file into your machine.
so i copy the *rpm file into the path: /home/heng.
then i install the package with the command:
Quote:
rpm -i ymessenger-0.99.19-1.i386.rpm
but i get this on top error message.

Last edited by mch; 10-23-2002 at 02:39 AM.
 
Old 10-23-2002, 02:40 AM   #5
born4linux
Senior Member
 
Registered: Sep 2002
Location: Philippines
Distribution: Slackware, RHEL&variants, AIX, SuSE
Posts: 1,127

Rep: Reputation: 49
use the 'v' option:

rpm -ivh ymessenger*.rpm

it spit out a clearer error message.
 
Old 10-23-2002, 02:47 AM   #6
mch
LQ Newbie
 
Registered: Sep 2002
Location: malaysia
Distribution: Redhat
Posts: 26

Original Poster
Rep: Reputation: 15
ok! i will try it this everning cause now my pc is not with me.i'm in the office.

thanks,
mch
 
Old 10-27-2002, 10:38 PM   #7
mch
LQ Newbie
 
Registered: Sep 2002
Location: malaysia
Distribution: Redhat
Posts: 26

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by born4linux
use the 'v' option:

rpm -ivh ymessenger*.rpm

it spit out a clearer error message.
well,i have try this command but the system still give the the same error!

it said:
error:ymessenger-0.99.19-1.i386.rpm can not be installed

why like that? i just follow the step that i read from the website, but there is still a problem.
i'm using Rehat Linux 7.2.
is there anyone using ymessenger? or facing the same problem just like me.

what to do?how to solve?
mch
 
Old 10-27-2002, 11:48 PM   #8
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Have you tried any other download of it or tried redownloading it ??

I've used it before with no problems, though I don't use it any longer and I turned it into a tar.gz using rpm2targz cause I'm on Slackware and really don't like RPM's.
 
Old 10-28-2002, 01:15 AM   #9
mch
LQ Newbie
 
Registered: Sep 2002
Location: malaysia
Distribution: Redhat
Posts: 26

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by trickykid
Have you tried any other download of it or tried redownloading it ??
at first i download the rpm file for linux ver7.2 (there are about 5 version). after i have try for several of time and gettig the same error. so i download another version that is ver 7.1(cause i can't remember which version i'm using but i know is either ver7.1 or ver7.2)
but the result also the same.
i type in the command:
rpm -i ymessenger-0.99.19-1.i386.rpm then enter
it still give me the same error:
error:ymessenger-0.99.19-1.i386.rpm can not be installed

i even try the way that shown by born4linux,that is
rpm -ivh ymessenger-0.99.19-1.i386.rpm then enter
it still give me the same error:
error:ymessenger-0.99.19-1.i386.rpm can not be installed

what could possibly went wrong?

mch

 
Old 10-28-2002, 01:45 AM   #10
GT I.N.C
Member
 
Registered: May 2002
Location: Australia, Sydney, St.Clair
Distribution: Rh 7.3
Posts: 836

Rep: Reputation: 30
Well is having ymessenger a neccessity? Can't you use like Gaim or something like that?

Garry

Last edited by GT I.N.C; 10-28-2002 at 01:47 AM.
 
Old 10-28-2002, 03:35 AM   #11
mch
LQ Newbie
 
Registered: Sep 2002
Location: malaysia
Distribution: Redhat
Posts: 26

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by GT I.N.C
Well is having ymessenger a neccessity? Can't you use like Gaim or something like that?

Garry
actually, is not a must. before that i not known ymessenger can be install into the Linux. after i know, i try to install it but there come the problem.
i did not hear of this Gaim before but i will try. cause i like to exploring stuff that i'm new to it.

is there any solution for my problem besides switching to other application like Gaim.
if you go to this website:
http://messenger.yahoo.com/messenger/download/unix.html
you will find that it is very easy to install the ymessenger into the linux but actually is not.

mch
 
Old 10-28-2002, 03:48 AM   #12
GT I.N.C
Member
 
Registered: May 2002
Location: Australia, Sydney, St.Clair
Distribution: Rh 7.3
Posts: 836

Rep: Reputation: 30
Gaim IS widely used it comes with pretty much every distrobution....i know alot of peoplt that would reccomend it....

But yes, but you are like me, even if i have a problem and found a solution (like an alternative) i still want to find out what was causing the problem, but sorry i coulnd't help except telling you about Gaim...

Good luck!

Garry
 
Old 10-28-2002, 04:03 AM   #13
mch
LQ Newbie
 
Registered: Sep 2002
Location: malaysia
Distribution: Redhat
Posts: 26

Original Poster
Rep: Reputation: 15
anyway thank you for giving another alternative to me.
i hope somebody who are familier with ymessenger will help me.

thankz,
mch
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to install YMESSENGER in mandrake 8 jekedu Linux - Newbie 6 09-10-2005 06:29 AM
Ymessenger crash when reciving a file from another Ymessenger user Kilt Linux - Newbie 3 06-15-2005 08:04 AM
ymessenger install ibrewale Linux - Software 4 08-19-2004 06:21 AM
ymessenger install ibrewale Debian 6 07-02-2004 06:02 PM
i am trying to install either ymessenger or gaim joesbox Debian 7 01-26-2004 05:08 AM


All times are GMT -5. The time now is 09:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration