LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-21-2011, 11:35 PM   #1
andolby
LQ Newbie
 
Registered: Mar 2011
Posts: 2

Rep: Reputation: 0
How to install ns2 2.33 in ubuntu 10.04


hello,i have successfully install ns2,when i input ns ,there will be %,but when i input nam, there is something wrong, i reference to some installation experiences and patch file 'tk-8.4-lastevent.patch', a wrong tip appears 'Hunk #1 FAILED at 635' what should i do?
 
Old 03-21-2011, 11:48 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 14,266

Rep: Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661
Welcome to LQ. .. .. ..

Nam is a separate application : Any nam can be used.
32bits https://docs.google.com/uc?id=0B7S25...=CLPiyxo&hl=en
64bits https://docs.google.com/uc?id=0B7S25...CN3jzIcL&hl=en

Unpack, and copy the binary nam to /usr/local/bin/ : It is then in a system path.

..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to install leach patch in ns2.34 in ubuntu 9.10 anjon.sunny Linux - Newbie 9 04-30-2014 05:05 AM
how to install ns2.27 on Ubuntu 9.10 64-bits version bnkdul Linux - Software 20 03-10-2013 05:14 PM
hi i am trying to install ns2 2.34 in ubuntu 10.04. it showing the following error v123 Linux - Newbie 1 11-10-2010 12:10 PM
i am using ubuntu as os. for NS2 to implement a routing protocol in ns2. sujovasu Programming 1 07-27-2010 02:44 AM
NS2.34 won't install on ubuntu 9.10 insync Linux - Wireless Networking 1 02-25-2010 03:34 AM


All times are GMT -5. The time now is 01:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration