LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-04-2008, 10:51 AM   #1
NoahT1BM
Member
 
Registered: Feb 2008
Distribution: Mandriva One 2008.1, Vector 5.8 SOHO, Knoppix 5.1.1
Posts: 50

Rep: Reputation: 15
How to disable 3D desktop effects from the command prompt


Hello folks.
I am in a bit of a jam. I was experimenting with Mandriva the other night after installing it for the first time. It was the first distro to support my nVidia GeForce 5200 FX "out of the box." (dual-view at last!) I then wanted to give the 3D effects a try, and, apparently I did not learn fom past experiences. The 3D desktop did not load. On log in, the busy cursor shows for about twenty seconds, and then the login screen re-appears. How can I disable the 3D desktop and get back to my normal KDE from the command line? I no absolutely nothing about bash, so any help would be greatly appreciated.
 
Old 04-05-2008, 08:55 AM   #2
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
You could maybe try to remove the 3d desktop package if that helped..not sure what the package name is, but
Code:
rpm -e compizfusion
or equal could do it (probably it's not "compizfusion" but something else).

The compiz window manager is probably running as a process, so you could also try to disable it - though I don't know where exactly it is started
 
Old 04-05-2008, 07:41 PM   #3
Junior Hacker
Senior Member
 
Registered: Jan 2005
Location: North America
Distribution: Debian testing Mandriva Ubuntu
Posts: 2,687

Rep: Reputation: 59
Boot into single user mode and issue this command for Mandriva (works for my 2007.1 edition):
Code:
drak3d off
 
  


Reply

Tags
3d, bash, desktop, effects, kde, login


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DISABLE desktop effects (In Fedora 8)! ZeroCool42 Linux - Software 1 12-30-2007 06:44 PM
how do i enter the desktop from the command prompt???? sarmenhb Fedora 7 11-12-2006 11:18 AM
Unable to disable GUI effects in KDE 3.5 (Fedora Core 5) virstulte Linux - Desktop 4 08-26-2006 12:28 AM
Disable Visual Effects (red hat 9) Jags83 Linux - Newbie 3 07-04-2004 05:17 PM


All times are GMT -5. The time now is 09:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration