LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   How to disable 3D desktop effects from the command prompt (http://www.linuxquestions.org/questions/linux-software-2/how-to-disable-3d-desktop-effects-from-the-command-prompt-633000/)

NoahT1BM 04-04-2008 09:51 AM

How to disable 3D desktop effects from the command prompt
 
Hello folks.
I am in a bit of a jam. I was experimenting with Mandriva the other night after installing it for the first time. It was the first distro to support my nVidia GeForce 5200 FX "out of the box." (dual-view at last!) I then wanted to give the 3D effects a try, and, apparently I did not learn fom past experiences. The 3D desktop did not load. On log in, the busy cursor shows for about twenty seconds, and then the login screen re-appears. How can I disable the 3D desktop and get back to my normal KDE from the command line? I no absolutely nothing about bash, so any help would be greatly appreciated.

b0uncer 04-05-2008 07:55 AM

You could maybe try to remove the 3d desktop package if that helped..not sure what the package name is, but
Code:

rpm -e compizfusion
or equal could do it (probably it's not "compizfusion" but something else).

The compiz window manager is probably running as a process, so you could also try to disable it - though I don't know where exactly it is started :)

Junior Hacker 04-05-2008 06:41 PM

Boot into single user mode and issue this command for Mandriva (works for my 2007.1 edition):
Code:

drak3d off


All times are GMT -5. The time now is 12:05 AM.