LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-16-2004, 06:46 PM   #1
ETeria
Member
 
Registered: Mar 2003
Location: Monza (MI)
Posts: 65

Rep: Reputation: 15
How to compile Cinelerra?


Hello, i am intentioned to install "Cinelerra" on my machine so i downloaded the "cinelerra-1.1.8-src.tar.bz2" from http://heroinewarrior.com/ but i have not been able to build it. I have seen the documentation always on http://heroinewarrior.com/ but it did not help me, where can i find other documentation on "how to compile Cinelerra" ?
 
Old 01-16-2004, 10:40 PM   #2
Allen614
Member
 
Registered: Dec 2002
Location: Plains
Distribution: Slackware 13
Posts: 465

Rep: Reputation: 30
What distro are you using? I tried a couple of times to compile from source and even after it compiled it wouldn't run. I installed it from the Slakpak here:

http://www.linuxpackages.net/

and it works. You might take the slakpak apart and check it's dependencies. On the Cinelerra site they warn that it tends to crash. They're not kidding. Good luck.
 
Old 01-16-2004, 10:45 PM   #3
ETeria
Member
 
Registered: Mar 2003
Location: Monza (MI)
Posts: 65

Original Poster
Rep: Reputation: 15
I use a SUSE8.0 , i also try to install by rpm forcing it and if i try to run cinelerra from console it says this error:

eteria@linux:~> cinelerra
cinelerra: /usr/lib/libstdc++.so.5: no version information available (required by cinelerra)
cinelerra: /usr/lib/libstdc++.so.5: no version information available (required by cinelerra)
cinelerra: /lib/libc.so.6: version `GLIBC_2.3' not found (required by cinelerra)
cinelerra: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by cinelerra)
 
Old 01-17-2004, 12:08 AM   #4
Allen614
Member
 
Registered: Dec 2002
Location: Plains
Distribution: Slackware 13
Posts: 465

Rep: Reputation: 30
I have the same dependencies. Check RPMFind.net.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
opensuse and cinelerra vinzer SUSE / openSUSE 7 11-29-2005 07:43 AM
Cinelerra 2.0 denzo74 Mandriva 3 09-18-2005 01:32 PM
installing cinelerra help please LockeClone Linux - Software 0 02-15-2005 03:24 PM
Cinelerra Crash DoubleL Linux - Software 6 12-27-2004 12:54 AM
cinelerra? crashmeister Linux - Software 3 09-15-2002 07:03 PM


All times are GMT -5. The time now is 08:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration