LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 12-07-2003, 10:45 AM   #1
erik_wout_ew2
LQ Newbie
 
Registered: Jun 2003
Posts: 26

Rep: Reputation: 15
How do I configure my standard Session-type


I just started to use Ferdora Core 1 (a sort of Red Hat Linux 9.2 but under an other name) when I get the folowing problem: By the previous version (8.0) that I used could I simple select the session-type (GNOME or KDE) and then a get the question: "Do you want to set this to the default session -type?" , but now not. So: Is there a simple way to change this?
 
Old 12-07-2003, 11:05 AM   #2
rberry88
Member
 
Registered: Aug 2003
Location: Arlington Heights, IL USA
Distribution: Fedora Core 1 & WinXP Pro & Gentoo 1.4 & Arch Linux
Posts: 558

Rep: Reputation: 30
There is a couple ways you can change this. First if you are using KDE, then run kdm and you can select which one you want as default. OTOH, if you are using Gnome, then run gdm and you can do the same thing, select which one you want as default. If you are not using either of these then you can edit a file, that I don't remember which one it is at the moment, In FreeBSD it was .xinitrc and .xsession, I'm not sure if it is the same in Linux.

rberry88
 
Old 12-09-2003, 10:06 AM   #3
erik_wout_ew2
LQ Newbie
 
Registered: Jun 2003
Posts: 26

Original Poster
Rep: Reputation: 15
When I try to start KDM, I get no "reply" , also I can't found a file named ".xsession"

Again: Can somebody help?
 
Old 12-09-2003, 10:51 AM   #4
rberry88
Member
 
Registered: Aug 2003
Location: Arlington Heights, IL USA
Distribution: Fedora Core 1 & WinXP Pro & Gentoo 1.4 & Arch Linux
Posts: 558

Rep: Reputation: 30
Which window manager are you using?? Kde, Gnome, etc?? The .xsession file should be either in your /home or /root directory. If you go to these directories and type ls -a it will list all files/directories whether they are hidden or not.

rberry88
 
Old 12-09-2003, 11:02 AM   #5
erik_wout_ew2
LQ Newbie
 
Registered: Jun 2003
Posts: 26

Original Poster
Rep: Reputation: 15
I am using KDE, but my default setting is Gnome, and...

There is no .xsession file!
Not in my own home dir (/home/erik) and not in the root- home dir (/root).

What can I do? Can you check it for me in your own Fedora Core 1 (I see you using this too, and otherwise send me your .xsession file?

Also other people: Who nows a solution?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
standard configure and Mandrake 10.1 CE FireHawk321 Linux - Software 3 11-24-2004 04:18 PM
How to Add a Session Type to KDM? fcaraballo Slackware 3 04-19-2004 06:23 PM
VNCserver - how to configure session sokar Linux - Software 5 02-04-2004 11:43 AM
error when type ./configure eduac Linux - Software 3 07-10-2003 01:35 PM
SuSE Session Type rivang Linux - Distributions 5 06-10-2002 10:00 PM


All times are GMT -5. The time now is 07:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration