LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   How do I configure my standard Session-type (http://www.linuxquestions.org/questions/linux-software-2/how-do-i-configure-my-standard-session-type-123530/)

erik_wout_ew2 12-07-2003 11:45 AM

How do I configure my standard Session-type
 
I just started to use Ferdora Core 1 (a sort of Red Hat Linux 9.2 but under an other name) when I get the folowing problem: By the previous version (8.0) that I used could I simple select the session-type (GNOME or KDE) and then a get the question: "Do you want to set this to the default session -type?" , but now not. So: Is there a simple way to change this?

rberry88 12-07-2003 12:05 PM

There is a couple ways you can change this. First if you are using KDE, then run kdm and you can select which one you want as default. OTOH, if you are using Gnome, then run gdm and you can do the same thing, select which one you want as default. If you are not using either of these then you can edit a file, that I don't remember which one it is at the moment, In FreeBSD it was .xinitrc and .xsession, I'm not sure if it is the same in Linux.

rberry88

erik_wout_ew2 12-09-2003 11:06 AM

When I try to start KDM, I get no "reply" , also I can't found a file named ".xsession"

Again: Can somebody help?

rberry88 12-09-2003 11:51 AM

Which window manager are you using?? Kde, Gnome, etc?? The .xsession file should be either in your /home or /root directory. If you go to these directories and type ls -a it will list all files/directories whether they are hidden or not.

rberry88

erik_wout_ew2 12-09-2003 12:02 PM

I am using KDE, but my default setting is Gnome, and...

There is no .xsession file!
Not in my own home dir (/home/erik) and not in the root- home dir (/root).

What can I do? Can you check it for me in your own Fedora Core 1 (I see you using this too, and otherwise send me your .xsession file?

Also other people: Who nows a solution?


All times are GMT -5. The time now is 02:38 AM.