LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   How can I disable 'hand' cursor over Kicker buttons? (http://www.linuxquestions.org/questions/linux-software-2/how-can-i-disable-hand-cursor-over-kicker-buttons-138290/)

hellblade 01-24-2004 09:05 PM

How can I disable 'hand' cursor over Kicker buttons?
 
Hi,

When I move my mouse pointer over a button on kicker (eg. KMenu and Konsole) the cursor changes to hand like over links. I want to disable this. I know it can be done because I have done it in Knoppix while playing with configs, but I don't remember the way:(

Thanks in advance.

salparadise 01-25-2004 04:03 AM

KDE control centre> Peripherals> Mouse
in the General section

hellblade 01-26-2004 07:20 AM

I believe you mean to disable "Change pointer shape over icons" below "Single click..." option, but I use "Double click..." to do things.
It must be somewhere else.

salparadise 01-26-2004 09:37 AM

in the Gerneral section
in the middle where single click/double click is,
there is an option to "change pointer shape over icons"
which can be checked on or off

or at least, there is on mdk9.2/kde

hellblade 01-26-2004 09:47 AM

I use KDE 3.2 RC1 and Debian unstable.
In the General tab there is a "Change pointer shape..." in the middle BUT it is inactive as long as I enable the Double-click option. I even enable the Double-click, disable the "Change pointer shape..." and apply, but nothing happens. It still changes to hand over these icons.

keefaz 03-27-2004 01:44 AM

Hi,
I was in the same pain, I finally found the tip :

1. cd into ~/.kde/share/config

2. open the file : kdeglobals

3. scroll down until you find the submenu [KDE], then change the line :
ChangeCursor=true
to :
ChangeCursor=false

4. log out, log in and you have done !

HTH ;)

hellblade 04-26-2004 02:36 AM

Thanks for your help my friend:)

That worked fine.


All times are GMT -5. The time now is 12:43 AM.