LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-24-2004, 09:05 PM   #1
hellblade
Member
 
Registered: Jan 2004
Location: Greece
Distribution: Debian Sid
Posts: 58

Rep: Reputation: 15
How can I disable 'hand' cursor over Kicker buttons?


Hi,

When I move my mouse pointer over a button on kicker (eg. KMenu and Konsole) the cursor changes to hand like over links. I want to disable this. I know it can be done because I have done it in Knoppix while playing with configs, but I don't remember the way

Thanks in advance.
 
Old 01-25-2004, 04:03 AM   #2
salparadise
Senior Member
 
Registered: Nov 2002
Location: Birmingham UK
Distribution: Slackware64
Posts: 1,704

Rep: Reputation: 76
KDE control centre> Peripherals> Mouse
in the General section
 
Old 01-26-2004, 07:20 AM   #3
hellblade
Member
 
Registered: Jan 2004
Location: Greece
Distribution: Debian Sid
Posts: 58

Original Poster
Rep: Reputation: 15
I believe you mean to disable "Change pointer shape over icons" below "Single click..." option, but I use "Double click..." to do things.
It must be somewhere else.
 
Old 01-26-2004, 09:37 AM   #4
salparadise
Senior Member
 
Registered: Nov 2002
Location: Birmingham UK
Distribution: Slackware64
Posts: 1,704

Rep: Reputation: 76
in the Gerneral section
in the middle where single click/double click is,
there is an option to "change pointer shape over icons"
which can be checked on or off

or at least, there is on mdk9.2/kde
 
Old 01-26-2004, 09:47 AM   #5
hellblade
Member
 
Registered: Jan 2004
Location: Greece
Distribution: Debian Sid
Posts: 58

Original Poster
Rep: Reputation: 15
I use KDE 3.2 RC1 and Debian unstable.
In the General tab there is a "Change pointer shape..." in the middle BUT it is inactive as long as I enable the Double-click option. I even enable the Double-click, disable the "Change pointer shape..." and apply, but nothing happens. It still changes to hand over these icons.
 
Old 03-27-2004, 01:44 AM   #6
keefaz
Senior Member
 
Registered: Mar 2004
Distribution: Slackware
Posts: 4,433

Rep: Reputation: 93
Hi,
I was in the same pain, I finally found the tip :

1. cd into ~/.kde/share/config

2. open the file : kdeglobals

3. scroll down until you find the submenu [KDE], then change the line :
ChangeCursor=true
to :
ChangeCursor=false

4. log out, log in and you have done !

HTH

Last edited by keefaz; 03-27-2004 at 01:45 AM.
 
Old 04-26-2004, 02:36 AM   #7
hellblade
Member
 
Registered: Jan 2004
Location: Greece
Distribution: Debian Sid
Posts: 58

Original Poster
Rep: Reputation: 15
Thanks for your help my friend

That worked fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Mouse cursor] flicking on animated cursor Creak Debian 1 06-10-2005 02:16 AM
kicker buttons too small! chris_sd,ca Linux - Software 5 11-04-2004 08:09 AM
Disable kicker in kde rejser Linux - Software 2 08-31-2004 02:04 PM
deleting hand cursor in KDE 3.2.1 Anmol Linux - Newbie 1 08-14-2004 02:25 AM
Changin cursor -obtaining cursor isaac_linux Linux - General 1 11-05-2003 12:48 PM


All times are GMT -5. The time now is 12:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration