LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-12-2003, 08:42 AM   #1
rufassa
LQ Newbie
 
Registered: Nov 2003
Distribution: SuSe 9
Posts: 12

Rep: Reputation: 0
hotwaryd problems


I am trying to run running Hotwayd to read my Hot mail account . And I got an error in the log saying after attempting to restart that said "couldn't find canonical DNS name of start\Query status=11 (DNS) ". And now when I attempt to start Fetchmail I get an error at the prompt that says "fetchmail: can't poll specified hosts with another fetchmail running at 2891." My settings are:

set syslog
set postmaster "admin@localhost"
set bouncemail
set daemon 600
poll smtp.sprintpc.com with proto POP3
user "xxxxxxxx" there with password "xxxxxxx" is rufassa here
options fetchall warnings 3600
poll 127.0.0.1 with proto POP3
user "xxxxxx" there with password "xxxxxxx" is rufassa here options fetchall warnings 3600

Then I attempted to pull this information using Mozilla mail and It didn't pull anything.
 
Old 11-12-2003, 08:55 AM   #2
rufassa
LQ Newbie
 
Registered: Nov 2003
Distribution: SuSe 9
Posts: 12

Original Poster
Rep: Reputation: 0
I forgot to add my hotwaryd settings which are:

service hotwayd
{
disable = no
type = unlisted
socket_type = stream
protocol = tcp
wait = no
user = hotwayd
groups = yes
server = /usr/sbin/hotwayd
#server_args = -p http://proxy:8080
port = 110
}
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet Adsl Modem Driver Problems And Install Problems... akhilnair Linux - Hardware 12 11-28-2004 09:19 AM
cisco 350 wireless problems and suse x-server problems incognito9 Linux - Wireless Networking 5 10-14-2004 08:53 AM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-06-2004 12:55 AM
Problems, problems, problems. Lets start with the soundcard Kre8ive Linux - Newbie 5 08-07-2003 02:20 AM
Problems, problems, problems. Lets start with the ES 1868 AudioDrive Kre8ive Linux - Newbie 1 08-06-2003 08:04 PM


All times are GMT -5. The time now is 07:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration