LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-28-2008, 02:08 PM   #1
laggerific
Member
 
Registered: Jan 2006
Posts: 65

Rep: Reputation: 15
Question high load copying between filesystems


We recently installed 2 dual-port qlogic 4Gb HBA's in a dell 2950 running RHEL4u6 32bit with 4x2.66GHz cores along with 16GB. These are connected to an IBM SAN and running RDAC for multipathing.

The admin who manages the processes on this machine noticed that while doing a straight copy of data from one filesystem on the SAN to another on the SAN, that the load would spike. I'm not sure if this is expected behavior or not, but it is concerning, and I'm at a point where my experience is quite limited.

In this case we are attempting to cp a 14GB file, and I'm seeing the load average going up to 9.

Any thoughts as to why this is?
 
Old 10-29-2008, 09:39 AM   #2
kromberg
Member
 
Registered: Feb 2007
Location: Colorado
Distribution: FC6, FC7 x86_64
Posts: 218

Rep: Reputation: 30
I have also seen this behavior on a couple of my systems. Also interested in what causes this.
 
Old 10-30-2008, 09:12 AM   #3
brianmcgee
Member
 
Registered: Jun 2007
Location: Munich, Germany
Distribution: RHEL, CentOS, Fedora, SLES (...)
Posts: 399

Rep: Reputation: 38
I would suggest that this is caused by processes waiting for I/O ("D" state in top).
 
  


Reply

Tags
io, performance


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Too high load, how to tweak? newlinuxnewbie Linux - General 13 10-31-2009 12:57 PM
high load with logwatch??? masterross Red Hat 2 02-13-2008 03:13 AM
high IOWait on server when copying files from network InDubio Linux - Networking 2 03-12-2007 03:10 AM
Load Avg High/Phys Mem High teamh Debian 2 12-26-2006 05:03 PM
Why am I getting ?high? CPU load? pnh73 Linux - General 15 10-21-2003 10:36 AM


All times are GMT -5. The time now is 09:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration