LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-17-2004, 08:31 PM   #1
floyd
Member
 
Registered: Apr 2002
Location: Sydney, Australia
Distribution: Mandrake
Posts: 73

Rep: Reputation: 15
Help! Xfree86 not working


Hi, I am running Mandrake 10 and have a cable connection.

I used to have my computer set up so that it would automatically be assigned an IP from my ISP. However, yesterday I bought a router, and changed the computers in my network to static IPs of 192.168.1.2, 192.18.1.3 etc. Everything seemed to be fine, I had internet access, and the network was working.

However when I turned on my computer this morning, X failed to load! The error is

(EE) Screen(s) found, but none have a usable configuration.

I did not change anything to do with Xfree in my previous session on the computer, but being a network based windowing system, I assume my changing of IPs or something has screwed it up somewhere. One thing I also did however was install a OpenSSH server, could this have done anything?

Any info is very much appreciated because I need to get my system up again ASAP.

Thanks

Floyd
 
Old 05-17-2004, 10:10 PM   #2
floyd
Member
 
Registered: Apr 2002
Location: Sydney, Australia
Distribution: Mandrake
Posts: 73

Original Poster
Rep: Reputation: 15
Dont worry, fixed it by re-installing the driver...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xfree86 not working pingvina Linux - Software 11 11-16-2005 05:46 AM
XFree86 update..nothing working now vijlovely Linux - Newbie 4 12-05-2004 04:19 PM
XFree86 and KDE aren't working Earl Parker II VectorLinux 4 06-06-2004 03:28 AM
desktop not working with XFree86 4.1.0 RUG Linux - Newbie 1 03-11-2004 11:16 PM
XFree86 not working!! nub47 Debian 1 12-22-2003 06:50 AM


All times are GMT -5. The time now is 07:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration