LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Help with Tor Please (http://www.linuxquestions.org/questions/linux-software-2/help-with-tor-please-352378/)

botman 08-11-2005 10:09 PM

Help with Tor Please
 
Okay I have compiled Tor (Onion Router) from source and it indicates it is working, see copied text below

Aug 11 22:04:15.976 [notice] Tor v0.1.0.12. This is experimental software. Do no t rely on it for strong anonymity.
Aug 11 22:04:15.977 [notice] Configuration file '/usr/local/etc/tor/torrc' not p resent, using reasonable defaults.
Aug 11 22:04:15.977 [notice] Initialized libevent version 1.1a using method epol l
Aug 11 22:04:19.001 [notice] Tor has successfully opened a circuit. Looks like it's working.


However when I point either Firefox or Konqueror at 127.0.0.1, port 8118 and try to access the internet I get message

The connection was refused when attempting to contact the proxy server you have configured. Please check your proxy settings and try again.

Any help would be appreciated, I am using Suse 9.3 and KDE 3.4. I have only been using Linux two weeks so I appreciate your help and patience.

XavierP 08-12-2005 01:37 PM

The OP has solved this issue but did not post an answer.

d00bid00b 08-18-2005 08:09 AM

Botman

I'd be interested in what the solution was - can you please post back here, so others can learn from you too.

Thanks

lumiwa 08-18-2005 01:17 PM

Re: Help with Tor Please
 
Quote:

Originally posted by botman
Okay I have compiled Tor (Onion Router) from source and it indicates it is working, see copied text below

Aug 11 22:04:15.976 [notice] Tor v0.1.0.12. This is experimental software. Do no t rely on it for strong anonymity.
Aug 11 22:04:15.977 [notice] Configuration file '/usr/local/etc/tor/torrc' not p resent, using reasonable defaults.
Aug 11 22:04:15.977 [notice] Initialized libevent version 1.1a using method epol l
Aug 11 22:04:19.001 [notice] Tor has successfully opened a circuit. Looks like it's working.


However when I point either Firefox or Konqueror at 127.0.0.1, port 8118 and try to access the internet I get message

The connection was refused when attempting to contact the proxy server you have configured. Please check your proxy settings and try again.

Any help would be appreciated, I am using Suse 9.3 and KDE 3.4. I have only been using Linux two weeks so I appreciate your help and patience.

Did you star privoxy and tor?

My Firefox works but i have a problem with Konqueror. I don;t know what i am doing wrong with setup?? I choose a Manually specify settings...and i checked also Exceptions and there is localhost...and Konqueror doesn't works or. better tor doesn't works with Konqueror.


All times are GMT -5. The time now is 09:30 PM.