LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-01-2001, 05:46 AM   #1
dcopley
LQ Newbie
 
Registered: Aug 2001
Posts: 2

Rep: Reputation: 0
Unhappy HELP!! RH 7.1 Won't FTP/HTTP Install on Thinkpad 560


Hi all -

First let me confess that this is my first Linux install so forgive me if I'm overlooking something stupid. I'm trying to install RedHat 7.1 on my Thinkpad 560 with a Xircom 10/100/56k combo card and no CD-ROM.

The boot disks work fine and it does seem to get the network card up and running -- at the very least, the lights light up appropriately, and it replies to pings.

The problem comes when I try to access an HTTP or FTP server to download the install packages. Invariably the attempt fails. A typical error message is: "Failed to retrieve [path]: Failed to connect to FTP Server." (I get this error when I'm supposedly in HTTP mode. Strange.)

I have checked and double-checked the paths it's attempting to access from the alt-F3 log, and the same paths work just fine when typed into browsers on other machines. The files are there. I just can't get to them.

I don't know if this is relevant or not, but the reverse dns lookup for the host name fails. That shouldn't be a problem, right?

Anyway, it's almost 6am, I've been at this since 11pm, and I'd really appreciate it if someone could end my misery. Thanks in advance ...

Devon
 
Old 08-01-2001, 08:22 AM   #2
smoshea
LQ Newbie
 
Registered: Jun 2001
Posts: 17

Rep: Reputation: 0
Supported?

Hey,

It would be helpful if you could give us some more information about your pcmcia card. I know that there used to be problems with the xircom combo cards but im not sure if these are still vaild. When i tried to use one (about 8 months ago) i had loads of random problems with the card working with some commands and apps but not others and often only just after a reboot.
The PCMCIA hardware list at:
http://pcmcia-cs.sourceforge.net/ftp/SUPPORTED.CARDS
Lists the following xurcom cards as unsupported:

Xircom CEM II Ethernet/Modem
Xircom CE-10BT Ethernet [ but try xircce_cs contrib driver ]
Xircom CBE-10/100 CardBus

Have a look theres loads of information there.

HTH
Stuart
 
Old 08-01-2001, 04:10 PM   #3
dcopley
LQ Newbie
 
Registered: Aug 2001
Posts: 2

Original Poster
Rep: Reputation: 0
it should work!

Stuart -

Thanks for the reply. My Xircom card is model REM56G-100, which is listed as supported by the xirc2ps_cs driver.

But it does seem that something is up with the network connection. There's another piece of information which might be helpful: name lookups don't work. If I enter the FTP or HTTP site by name, it hangs for a while and then gives up trying to resolve the name. And I know I've supplied the correct DNS server info. When I enter the server with an IP address it seems to connect correctly but then can't download the file. Or maybe it's not connecting at all, it's just skipping the lookup step. It's hard to tell.

I don't NEED to have a host name assigned to a computer before I can install Linux on it, do I?

Thanks for the help -

Devon

Last edited by dcopley; 08-01-2001 at 04:12 PM.
 
Old 08-02-2001, 04:11 AM   #4
smoshea
LQ Newbie
 
Registered: Jun 2001
Posts: 17

Rep: Reputation: 0
Ok,

If i could just pick you brain for a few more details:

Which ftp / http sites are you trying to use?
Have you tried to use the IP addresses of these sites?
ALso you say that the card responds to the relavant pings... What pings would these be? Are you pinging machines on a network or are you just pinging the localhost??

Stuart
 
Old 08-02-2001, 04:13 AM   #5
smoshea
LQ Newbie
 
Registered: Jun 2001
Posts: 17

Rep: Reputation: 0
Sorry

Just re-read your post and saw the bit about using IP's so just ignore that bit..

Sorry
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Install via FTP/HTTP dsfreak Linux - Laptop and Netbook 1 07-17-2005 04:09 PM
Need help booting Thinkpad 560 w/pcmcia cdrom snatale1 Linux - Laptop and Netbook 0 02-04-2005 09:02 PM
2.6 Kernel IBM Thinkpad 560 problems tiger_baiter Linux - Laptop and Netbook 1 11-07-2004 06:04 PM
xfree 4.3.0 and Thinkpad 560 - need x config! miskinis Linux - Laptop and Netbook 8 11-05-2003 06:12 AM
installation on ThinkPad 560 superbondbond Slackware 8 01-03-2003 01:15 AM


All times are GMT -5. The time now is 07:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration