LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-22-2001, 02:51 AM   #1
linux_dragon
LQ Newbie
 
Registered: Aug 2001
Distribution: knowledge
Posts: 3

Rep: Reputation: 0
Unhappy help on installing a intel 810 video card




hi im tryng to enter to x window but redhat 6.1 does not see my video card and its an intel 810 graphic chipset driver pv 1.1 (dc100) and ive downloaded the driver but idont know how to install it please help me:smash: :cry
 
Old 08-22-2001, 05:22 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530
try to read http://support.intel.com/support/gra...se_notes_1.htm first, then ask.
 
Old 08-24-2001, 07:07 AM   #3
gurusmaran
Member
 
Registered: Apr 2001
Location: India
Distribution: CentOS 4.1
Posts: 35

Rep: Reputation: 15
hi im tryng to enter to x window but redhat 6.1 does not see my video card and its an intel 810 graphic chipset driver pv 1.1 (dc100) and ive downloaded the driver but idont know how to install it please help me

hi,


u can try this out. first, see if u have the latest update of XFree 86. is the driver a RPM file? if so, you can install the driver by typing:

rpm -i --replacepkgs <filename>

this shud work.

after this, u can type:

Xconfigurator --expert --preferxf3 --server XF86_SVGA

u'll get Xconfigurator.

use the default settings of your monitor. set your Video RAM to 4096 (4M). then, since u r using an Intel 810 graphics chipset,
select video modes at 640x480, 800x600, 1024x768, 1152x864, 1280x1024 at '16 Bit' color. do not use more than 16 bit.

it'll ask u whether u wanna run "X -probeonly". say no. bcos X probe doesn't work properly on a i810. test your settings. it'll ask u if u wanna start X. say "yes". if you are not able to see X, save your settings and come out of Xconfigurator. in the prompt,
type:

X -probeonly

see if it gives this error:

$ X -probeonly (output snipped for brevity)
......
(--)gart allocate:cannot allocate memory
(--)SVGA:GART: allocation of 1024 pages filled at page 0.
......


if it does, then you must not have upgraded to the latest kernel. Please upgrade the kernel.


tell me if it works. :-)
it worked like a charm for me.


guru
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
intel 810 on kernel 2.4.26 mokojin Slackware 6 01-14-2005 02:56 PM
Intel 810 sound card problems garr0323 Linux - Hardware 5 05-11-2004 06:25 PM
Intel 810 Chipset built-in graphic card setup yenonn Slackware 12 12-12-2003 12:20 AM
Intel 810 chipset cr_depend Linux - Software 2 08-15-2001 09:41 AM
Installing Xwindows on intel 810 chipset a4anmol Linux - Software 3 07-04-2001 03:11 PM


All times are GMT -5. The time now is 06:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration