LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-10-2003, 04:10 PM   #1
KnockIsBack
LQ Newbie
 
Registered: Nov 2003
Location: New Jersey
Posts: 3

Rep: Reputation: 0
Help needed with Alsa


I am really new and all i am trying to do is get my speakers working. they worked fine on my old OS but now they dont work. I went to the ALSA website and Installed and downloaded ALSA to my system(with Lots of help of corse). I have alsa installed but I still dont hear anything. when I raise everything in the mixer my screen locks up. (so far 4 times) and when ever I run a program my mixer resets as well.

I did manage to get a -little- sound, when I unmute everything and raise the volume for everything as well then when i go and unmute sigmatel my speakers make a small sound as if they were just turnned on. but still no sound.

I dont know what else I can do. is there any website or place where I can get help on this issue?

(bythe way I have a sound blaster live!)
 
Old 11-10-2003, 05:07 PM   #2
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
Does the Alsa HOWTO help any?
 
Old 11-10-2003, 05:55 PM   #3
KnockIsBack
LQ Newbie
 
Registered: Nov 2003
Location: New Jersey
Posts: 3

Original Poster
Rep: Reputation: 0
in the Alsa how-to thing you told me to look at this is what information I have found reguarding my problem.

"All mixer channels are muted by default. You must use a native mixer program to unmute appropriate channels,for example amixer from the alsa-utils package"
is my alsamixer a 'native mixer program' because that is where everything was muted 'by defalt'?

Quote::::::::::::::::::
1.

Set the volume on your external speakers to zero.
2.

UN-mute Master, CD, Line In, MIC, PCM, and Input Gain.
3.

Raise the Master and the source faders to 100%, Input Gain to about 50%
:::::::::::::::::::::::::::::::::
this may solve the lockup and maybe the sound

(this is all the information this offered to solve my problem) I dont know of the outcome yet but I just wanted to post this first, incase my computer locks up again.
EDIT:::::::::::::::::::::::::::::::::::::::::::::::::::
ok still no sound (even when I raise the volume of the speakers), but in the mixer I cannot find "line in" or "input gain" let me give you guys a list and maybe you guys know what ones are ine in and input Gain.
Master
Master m
Headphon
Headphon
Headphon
Tone
Bass
Treble
3D Contr
3D Contr
PCM
PCM Out
Surround
Surround
Surround
Center
LFE
Wave
Wave Cap
Wave Cen
Wave LFE
Wave Sur
Music
Music Ca
Line
Line Liv
Line Liv
Line Liv
CD
Mic
Mic boost
mic Sele
Video
Phone
IEC985 C
IEC985 C
IEC958 0
IEC958 0
IEC958 0
IEC958 T
IEC958 T
PC Speak
Aux
Mono Out
Capture
Mix
Mix Mono
AC97
AC97 Cap
External
SB Live
Sigmatel
Sigmatel
Sigmatel

(ohh I heard somthing sound like the speaker turn on when I ran a test but I did not hear the test sound)

Any ideas?

Last edited by KnockIsBack; 11-10-2003 at 06:13 PM.
 
Old 11-10-2003, 09:32 PM   #4
KnockIsBack
LQ Newbie
 
Registered: Nov 2003
Location: New Jersey
Posts: 3

Original Poster
Rep: Reputation: 0
ok is there any other help files out there for ALSA? i dont want this to keep happening
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kernel-2.6.3 compiled with alsa but xmms alsa output dont plays demmylls Linux - General 3 09-01-2006 05:32 AM
Alsa sound *jumpy*: alsa-space: xrun of at least 11.449 msecs. resetting stream qwijibow Linux - General 6 04-22-2006 08:35 PM
Alsa output device info needed for mythtv. zonen Slackware 2 05-11-2005 08:48 PM
what modules are needed for alsa t work? busbarn Slackware 3 07-22-2004 01:09 PM
ALSA + OPL-SAx -> Help needed ziggamon Linux - Hardware 4 05-29-2003 09:39 AM


All times are GMT -5. The time now is 02:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration