LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-03-2002, 02:41 PM   #1
Rubicone
Member
 
Registered: Oct 2001
Posts: 36

Rep: Reputation: 15
Help Needed Configuring Modem.


The modem I have is a US Robotics PCI w/voice hardware one. I tried reading through the link indicated below but, not having a technical mind to begin with, need help in sifting through the HOWTO to assist me for my specific case. If someone could take the time to provide a step by step guide that would be great. Since I don't have an Internet connection through RH 7.2 I don't know if I can download the file to a floppy, or should burn a CD.

http://nodevice.com/sections/Howto/Modem-HOWTO.html

The driver was located at the following site but they no longer seem to be there for some reason (If anyone knows of a mirror site that has the file then could you post a link to it?):

http://www.nutrend.com/tskb/drivers/...1_0-1_i386.rpm

http://lhd.zdnet.com/db/dispdriver.php3?DISP?1006 (Original Link Site)

TIA.
 
Old 03-04-2002, 09:36 PM   #2
Rubicone
Member
 
Registered: Oct 2001
Posts: 36

Original Poster
Rep: Reputation: 15
I managed to find a drivers base at the following site should anyone need it: http://www.leadman.com/drivers/drive...category=Modem

Also there is a simple guide to configuring a modem. Don't know how complete/accurate it is. Perhaps those who are more knowledgeable can offer their critical analysis on this. The link is provided below.

http://www.tdl.com/~netex/modem/modem.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help needed, ultra newbie configuring sound.... haora Linux - Newbie 4 03-21-2005 01:15 PM
Help configuring iptables needed. Fenster Linux - Newbie 7 09-15-2004 03:26 PM
Help Needed Configuring Ethernet Card eklitzke Linux - Networking 5 09-01-2004 03:26 PM
Configuring modem for Fedora Core 1 (ltwin modem) robroy911 Linux - Hardware 0 08-02-2004 07:47 AM
Help needed configuring lilo unicef2k Linux - General 3 07-22-2004 12:55 PM


All times are GMT -5. The time now is 08:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration