LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-19-2001, 03:37 AM   #1
gavina
LQ Newbie
 
Registered: Apr 2001
Location: London
Posts: 2

Rep: Reputation: 0
Wink


I am trying to install RedHat 7. I use the text based installation process as the kernel does not support my graphics card - Nvidea GeForce II MX.

After all the software is installed during the post installation tasks my system hangs. I cannot even use control /alt /delete (the keys are almost worn out from using NT for so long!)

My system is a:

AMD Athlon 1200
256 MB 133 RAM
Asus A7V with promise ATA/100 controller
Hercules Prophet II MX (Nvidea GeForce II MX)
Maxtor ATA 100 40 GB hard disk
Montego Turtle Beach II sound card

I have connected the HDD to the motherboard - not the Promise controller.

I have disabled the plug and play option in the bios.

Any help would be great.

Thanks in advance.
 
Old 04-19-2001, 05:03 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
What kind of install did you do? Custom, Server, Workstation? I am not for sure but it might be caused by your ATA/100 controller. I think but not for sure I have seen posts here with problems with those controllers.
 
Old 04-19-2001, 05:24 AM   #3
gavina
LQ Newbie
 
Registered: Apr 2001
Location: London
Posts: 2

Original Poster
Rep: Reputation: 0
I did a workstation install. - I tried not use the controller but maybe it still causes problems?
 
Old 04-19-2001, 05:28 AM   #4
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Try and look for other posts here about the ATA Promise controllers, might find some helpful info, cause I have seen many posted here in the past.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation doesn't recognize Red Hat Enterprise Linux ES installation cd bizkut Red Hat 2 08-15-2004 08:57 AM
Own Red Hat installation hendrixbart Linux - Software 0 04-19-2004 03:03 PM
Red Hat 9.x Installation .... Maverick-Oz Linux - Newbie 4 02-24-2004 04:02 PM
Red Hat 9 Installation dragonback Linux - Distributions 6 06-21-2003 10:37 AM
Red Hat Installation fahad Linux - General 11 12-27-2002 07:08 PM


All times are GMT -5. The time now is 08:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration