LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   help error on boot grrr (http://www.linuxquestions.org/questions/linux-software-2/help-error-on-boot-grrr-578551/)

snow bird 08-20-2007 07:46 PM

help error on boot grrr
 
08/19/2007 02:57:48 PM localhost kernel DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=192.168.0.255 LEN=242 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=222

08/19/2007 02:57:57 PM localhost pppd[2214] Timeout waiting for PADO packets

08/19/2007 02:58:31 PM localhost kernel DROPPED IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:76:58:6b:89:08:00 SRC=192.168.0.100 DST=192.168.0.255 LEN=232 TOS=0x00 PREC=0x00 TTL=128 ID=6856 PROTO=UDP SPT=138 DPT=138 LEN=212

08/19/2007 02:58:32 PM localhost kernel DROPPED IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:76:58:6b:89:08:00 SRC=192.168.0.100 DST=192.168.0.255 LEN=96 TOS=0x00 PREC=0x00 TTL=128 ID=6859 PROTO=UDP SPT=137 DPT=137 LEN=76

08/19/2007 02:58:33 PM localhost kernel DROPPED IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:76:58:6b:89:08:00 SRC=192.168.0.100 DST=192.168.0.255 LEN=96 TOS=0x00 PREC=0x00 TTL=128 ID=6860 PROTO=UDP SPT=137 DPT=137 LEN=76

08/19/2007 02:58:33 PM localhost kernel DROPPED IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:76:58:6b:89:08:00 SRC=192.168.0.100 DST=192.168.0.255 LEN=96 TOS=0x00 PREC=0x00 TTL=128 ID=6861 PROTO=UDP SPT=137 DPT=137 LEN=76

08/19/2007 02:58:33 PM localhost kernel DROPPED IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:76:58:6b:89:08:00 SRC=192.168.0.100 DST=192.168.0.255 LEN=96 TOS=0x00 PREC=0x00 TTL=128 ID=6862 PROTO=UDP SPT=137 DPT=137 LEN=76

08/19/2007 02:58:33 PM localhost kernel DROPPED IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:76:58:6b:89:08:00 SRC=192.168.0.100 DST=192.168.0.255 LEN=96 TOS=0x00 PREC=0x00 TTL=128 ID=6863 PROTO=UDP SPT=137 DPT=137 LEN=76

08/19/2007 02:58:33 PM localhost kernel DROPPED IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:76:58:6b:89:08:00 SRC=192.168.0.100 DST=192.168.0.255 LEN=96 TOS=0x00 PREC=0x00 TTL=128 ID=6864 PROTO=UDP SPT=137 DPT=137 LEN=76

08/19/2007 02:58:48 PM localhost kernel DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=192.168.0.255 LEN=242 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=222

unSpawn 08-21-2007 12:57 PM

And your question is exactly what? My ESP is b0rken today.

snow bird 08-21-2007 03:10 PM

error
 
Quote:

Originally Posted by unSpawn (Post 2865983)
And your question is exactly what? My ESP is b0rken today.

what is this ip how do i get rid of it my boot up.

unSpawn 08-21-2007 04:56 PM

Quote:

Originally Posted by snow bird (Post 2866081)
what is this ip how do i get rid of it my boot up.

By Jove! Is that one or are that three sentences? Please try to use proper punctuation and such.


If with "get rid of" you mean "don't show these messages at boot time on my screen" then it probably is a "dmesg" console level setting. Alternatively, and if this only happens at boot time, you could insert related LOG target rules later on. Port UDP/137 and UDP/138 are related to NetBIOS. If with "get rid of" you mean "don't make machine "192.168.0.101" send SMB traffic" then you could disable Samba and related services.

snow bird 08-22-2007 12:29 AM

grrt
 
samba gone still error can i post more loggs?
i hate that in boot up. what else can i do to rid it,
take someting out of firewall?

unSpawn 08-22-2007 04:13 AM

Please try to care about proper punctuation, syntax and such. Come on. Just for this one thread...

samba gone still error can i post more loggs?
What does "samba gone" mean?
That you disabled the service from starting?
What's the IP of the box in question?
Is it "192.168.0.101"? If not, are you forwarding traffic?
Of course you can post more logs but please put them in "BB code" tags.


what else can i do to rid it, take someting out of firewall?
Is there anything about my previous post you didn't understand and would like to ask about?

snow bird 08-22-2007 10:44 AM

ip is of this box



Linux version 2.6.18-5-k7 (Debian 2.6.18.dfsg.1-13etch1) (dannf@debian.org) (gcc
version 4.1.2 20061115 (prerelease) (Debian 4.1.1-21)) #1 SMP Sun Aug 12 22:31:
18 UTC 2007
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000001ffec000 (usable)
BIOS-e820: 000000001ffec000 - 000000001ffef000 (ACPI data)
BIOS-e820: 000000001ffef000 - 000000001ffff000 (reserved)
BIOS-e820: 000000001ffff000 - 0000000020000000 (ACPI NVS)
BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
511MB LOWMEM available.
On node 0 totalpages: 131052
DMA zone: 4096 pages, LIFO batch:0
Normal zone: 126956 pages, LIFO batch:31
DMI 2.3 present.
ACPI: RSDP (v000 ASUS ) @ 0x000f78c0
ACPI: RSDT (v001 ASUS A7A266 0x42302e31 MSFT 0x31313031) @ 0x1ffec000
ACPI: FADT (v001 ASUS A7A266 0x42302e31 MSFT 0x31313031) @ 0x1ffec080
ACPI: BOOT (v001 ASUS A7A266 0x42302e31 MSFT 0x31313031) @ 0x1ffec040
ACPI: DSDT (v001 ASUS A7A266 0x00001000 MSFT 0x0100000b) @ 0x00000000
ACPI: PM-Timer IO Port: 0xe408
Allocating PCI resources starting at 30000000 (gap: 20000000:dfff0000)
Detected 1544.644 MHz processor.
Built 1 zonelists. Total pages: 131052
Kernel command line: root=/dev/hda1 ro
Local APIC disabled by BIOS -- you can enable it with "lapic"
mapped APIC to ffffd000 (0140a000)
Enabling fast FPU save and restore... done.
Initializing CPU#0
PID hash table entries: 2048 (order: 11, 8192 bytes)
Console: colour VGA+ 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 512040k/524208k available (1554k kernel code, 11620k reserved, 580k data
, 196k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 3091.18 BogoMIPS (lpj=6182367)
Security Framework v1.0.0 initialized
SELinux: Disabled at boot.
Capability LSM initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 0183f9ff c1cbf9ff 00000000 00000000 00000000
00000000 00000000
CPU: After vendor identify, caps: 0183f9ff c1cbf9ff 00000000 00000000 00000000 0
0000000 00000000
Enabling disabled K7/SSE Support.
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 256K (64 bytes/line)
CPU: After all inits, caps: 0383f9ff c1cbf9ff 00000000 00000420 00000000 0000000
0 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 12k freed
ACPI: Core revision 20060707
ACPI: setting ELCR to 0200 (from 0a00)
CPU0: AMD Athlon(TM) XP1800+ stepping 02
SMP motherboard not detected.
Local APIC not detected. Using dummy APIC emulation.
Brought up 1 CPUs
migration_cost=0
checking if image is initramfs... it is
Freeing initrd memory: 4430k freed
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xf1170, last bus=1
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKI] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
ACPI: Assume root bridge [\_SB_.PCI0] bus is 0
PCI quirk: region e400-e43f claimed by ali7101 ACPI
PCI quirk: region e800-e81f claimed by ali7101 SMB
Boot video device is 0000:01:00.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 14 devices
PnPBIOS: Disabled by ACPI PNP
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
pnp: 00:02: ioport range 0xe400-0xe47f could not be reserved
pnp: 00:02: ioport range 0xe800-0xe81f has been reserved
pnp: 00:02: ioport range 0x40b-0x40b has been reserved
pnp: 00:02: ioport range 0x480-0x48f has been reserved
pnp: 00:02: ioport range 0x4d6-0x4d6 has been reserved
PCI: Bridge: 0000:00:01.0
IO window: disabled.
MEM window: de000000-dfdfffff
PREFETCH window: dff00000-efffffff
PCI: Setting latency timer of device 0000:00:01.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
TCP established hash table entries: 16384 (order: 5, 131072 bytes)
TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
TCP: Hash tables configured (established 16384 bind 8192)
TCP reno registered
Simple Boot Flag at 0x3a set to 0x1
audit: initializing netlink socket (disabled)
audit(1187795326.864:1): initialized
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
Limiting direct PCI/PCI transfers.
Activating ISA DMA hang workarounds.
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
00:0b: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
00:0c: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
PNP: PS/2 controller doesn't have AUX irq; using default 12
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
mice: PS/2 mouse device common for all mice
TCP bic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
NET: Registered protocol family 8
NET: Registered protocol family 20
Using IPI No-Shortcut mode
ACPI: (supports S0 S1 S4 S5)
Freeing unused kernel memory: 196k freed
Time: tsc clocksource has been installed.
input: AT Translated Set 2 keyboard as /class/input/input0
ACPI: Invalid PBLK length [5]
usbcore: registered new driver usbfs
usbcore: registered new driver hub
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ALI15X3: IDE controller at PCI slot 0000:00:04.0
ACPI: Unable to derive IRQ for device 0000:00:04.0
ACPI: PCI Interrupt 0000:00:04.0[A]: no GSI
ALI15X3: chipset revision 196
ALI15X3: not 100% native mode: will probe irqs later
ide0: BM-DMA at 0xd400-0xd407, BIOS settings: hda:DMA, hdb:pio
ide1: BM-DMA at 0xd408-0xd40f, BIOS settings: hdc:pio, hdd:pio
Probing IDE interface ide0...
ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
8139too Fast Ethernet driver 0.9.27
hda: ST3802110A, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdc: no response (status = 0xa1), resetting drive
hdc: no response (status = 0xa1)
hdd: no response (status = 0xa1), resetting drive
hdd: no response (status = 0xa1)
ACPI: PCI Interrupt Link [LNKI] enabled at IRQ 9
PCI: setting IRQ 9 as level-triggered
ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [LNKI] -> GSI 9 (level, low) -> IRQ
9
ohci_hcd 0000:00:02.0: OHCI Host Controller
ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
ohci_hcd 0000:00:02.0: irq 9, io mem 0xdd800000
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 4 ports detected
ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 9
ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [LNKE] -> GSI 9 (level, low) -> IRQ
9
ohci_hcd 0000:00:06.0: OHCI Host Controller
ohci_hcd 0000:00:06.0: new USB bus registered, assigned bus number 2
ohci_hcd 0000:00:06.0: irq 9, io mem 0xdc800000
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
PCI: Enabling device 0000:00:0d.0 (0014 -> 0016)
ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 11
PCI: setting IRQ 11 as level-triggered
ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [LNKF] -> GSI 11 (level, low) -> IRQ
11
ohci_hcd 0000:00:0d.0: OHCI Host Controller
ohci_hcd 0000:00:0d.0: new USB bus registered, assigned bus number 3
ohci_hcd 0000:00:0d.0: irq 11, io mem 0xdb000000
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
usb 1-2: new low speed USB device using ohci_hcd and address 2
PCI: Enabling device 0000:00:0b.0 (0004 -> 0007)
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:0b.0[A] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ
11
eth0: RealTek RTL8139 at 0xb400, 00:4f:4e:10:03:33, IRQ 11
eth0: Identified 8139 chip type 'RTL-8139C'
8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
hda: max request size: 128KiB
hda: 156301488 sectors (80026 MB) w/2048KiB Cache, CHS=16383/255/63, UDMA(100)
hda: cache flushes supported
hda: hda1 hda2 < hda5 >
usb 1-2: configuration #1 chosen from 1 choice
usbcore: registered new driver hiddev
input: Logitech USB-PS/2 Optical Mouse as /class/input/input1
input: USB HID v1.10 Mouse [Logitech USB-PS/2 Optical Mouse] on usb-0000:00:02.0
-2
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
Attempting manual resume
kjournald starting. Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
ts: Compaq touchscreen protocol output
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
Linux agpgart interface v0.101 (c) Dave Jones
agpgart: Detected ALi M1647 chipset
agpgart: AGP aperture is 128M @ 0xf0000000
input: PC Speaker as /class/input/input2
ali15x3_smbus 0000:00:11.0: ALI15X3_smb region uninitialized - upgrade BIOS or u
se force_addr=0xaddr
ali15x3_smbus 0000:00:11.0: ALI15X3 not detected, module not inserted.
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA
]
Real Time Clock Driver v1.12ac
PCI: Enabling device 0000:00:09.0 (0004 -> 0005)
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:09.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ
11
Adding 746980k swap on /dev/hda5. Priority:-1 extents:1 across:746980k
EXT3 FS on hda1, internal journal
loop: loaded (max 8 devices)
device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel@redhat.com
ip_tables: (C) 2000-2006 Netfilter Core Team
Netfilter messages via NETLINK v0.30.
ip_conntrack version 2.4 (4095 buckets, 32760 max) - 224 bytes per conntrack
ACPI: Power Button (FF) [PWRF]
ACPI: Power Button (CM) [PWRB]
lp0: using parport0 (interrupt-driven).
ppdev: user-space parallel port driver
eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.22 LEN=40 TOS=0x00 PREC=0xC0
TTL=1 ID=0 DF OPT (94040000) PROTO=2
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.22 LEN=40 TOS=0x00 PREC=0xC0
TTL=1 ID=0 DF OPT (94040000) PROTO=2
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.251 LEN=263 TOS=0x00 PREC=0x0
0 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=243
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.251 LEN=141 TOS=0x00 PREC=0x0
0 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=121
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.251 LEN=263 TOS=0x00 PREC=0x0
0 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=243
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.251 LEN=263 TOS=0x00 PREC=0x0
0 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=243
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.251 LEN=245 TOS=0x00 PREC=0x0 0 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=225
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.251 LEN=245 TOS=0x00 PREC=0x0 0 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=225
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.22 LEN=40 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF OPT (94040000) PROTO=2
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver
nvidia: module license 'NVIDIA' taints kernel.
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-8776 Mon Oct 16 21:56:04 PDT 2006
agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.251 LEN=233 TOS=0x00 PREC=0x0 0 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=213
DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.251 LEN=245 TOS=0x00 PREC=0x0 0 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=225
eth0: no IPv6 routers present

unSpawn 08-22-2007 11:54 AM

Code:

DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.22 LEN=40 TOS=0x00 PREC=0xC0
TTL=1 ID=0 DF OPT (94040000) PROTO=2

I don't know what "regularly installed" service should provide IGMP broadcasts on a GNU/Linux user box. Maybe some of the network guru's passes by and has pity on this poor soul (A la meuniere acceptable too).

Code:

DROPPED IN= OUT=eth0 SRC=192.168.0.101 DST=224.0.0.251 LEN=263 TOS=0x00 PREC=0x0 0 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=243
This is "Multicast DNS". Isn't this the "Avahi" service?


All times are GMT -5. The time now is 01:09 AM.