LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-25-2003, 02:32 PM   #1
Theoutdoorsman
Member
 
Registered: Sep 2003
Distribution: Mandriva 2009
Posts: 142

Rep: Reputation: 15
Heeeelllllppppp!!!!!!!!!!!


I just installed Gaim (version 0.68) on my machine. The installation went well. However, I didn't remove the old version first. And, to make matters worse, I uninstalled the old version as well as removed the shortcuts. Now I can't re-install the new version because it says all packages are already installied !!!!!! Where is it? I looked in the file:/usr/bin folder and it's not listed. So where is it?
 
Old 09-25-2003, 02:45 PM   #2
speter
Member
 
Registered: Sep 2003
Location: Edison, NJ
Distribution: Fedora, Mac OS X
Posts: 313

Rep: Reputation: 30
Try the command

locate gaim

and see what you get.

Steve

PS, please don't title your messages "Help". Give us an idea of what you need help with.
 
Old 09-25-2003, 04:09 PM   #3
fatgod
Member
 
Registered: Mar 2002
Location: Edinburgh, Scotland
Distribution: Suse 7.2, Gentoo 1.4, Solaris 9
Posts: 661

Rep: Reputation: 30
Great subject title outdoorsman (please note that this is written with a hearty sence of sarcasm)

How did you install it dude? RPM or what?
 
Old 09-26-2003, 03:02 PM   #4
Theoutdoorsman
Member
 
Registered: Sep 2003
Distribution: Mandriva 2009
Posts: 142

Original Poster
Rep: Reputation: 15
Sometimes people do funny things in a moment of frustration. Hence the subject of "Hhhhheeeeeellllllppppp!!!!!". But that's exactly what I needed at the time and it just felt appropriate. (please note that this too is written with a hearty sence of sarcasm and a GREAT deal of restraining from further comments on MY part). Thanks for the replies. I finally figured it out thugh. Still, I keep getting the old "xxxxxx was disconnected. Could not read" error when connecting to yahoo services. If you can find it in your hearts to forgive me for the subject line, I still need your help in getting this issue resolved. Thanks.............ALAN
 
Old 09-26-2003, 03:43 PM   #5
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
Quote:
Originally posted by Theoutdoorsman
Still, I keep getting the old "xxxxxx was disconnected. Could not read" error when connecting to yahoo services.
There's another post here somewhere, but Yahoo has closed it's door to GAIM and MSN will be closing it's door to GAIM also on 10/15/2003 I believe. Basically it's not GAIM but Yahoo and Microsoft closing doors on GAIM.
 
Old 09-26-2003, 04:06 PM   #6
kev82
Senior Member
 
Registered: Apr 2003
Location: Lancaster, England
Distribution: Debian Etch, OS X 10.4
Posts: 1,263

Rep: Reputation: 50
by Micro420
Basically it's not GAIM but Yahoo and Microsoft closing doors on GAIM.

yep, its their loss though, as people move to jabber, icq, etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




All times are GMT -5. The time now is 02:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration