LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-22-2003, 07:07 AM   #1
wiggywag
Member
 
Registered: Sep 2003
Location: Denmark
Distribution: Slackware 9.1
Posts: 36

Rep: Reputation: 15
Question Have anybody tested Helix mediaplayer/client?


I am not very pleased with the integration of mediaplayers in linux when I'm surfing. I read about the Helix Community (www.helixcommunity.org) which cooperates with Real Networks, and maybe this is promising for the future of Mediaplayers and Linux. Do anybody know anything about the player and tested it?

I've tried to innstall RealPlayer 8.0 with 9.0 codecs but it doesn't work like it does in windows, sometimes I can hear sound but not see any video!
 
Old 01-10-2004, 01:20 PM   #2
Mike Mehl
LQ Newbie
 
Registered: Jul 2003
Distribution: Fedora Core 3
Posts: 11

Rep: Reputation: 0
Helix Player

There's a HOWTO for building and installing a Helix RPM in FedoraCore at http://fedoranews.org/tchung/helixplayer/ .

Unfortunately, when I do the complete installation (details at my Blog, below), and try to do a test in MozillaFirebird, I get an "Unexpected error code (0x800400C9)". The Helix help service says of this error:

No matches to your request were found.

Possible causes

* Incorrect URL. Check spelling and try again.
* Link does not exist. Use the browser's "back" button to return to the referring page.

When I play the link from the command line, e.g.,

hxplay http://service.real.com/learnnav/tes...video9_512.ram

I see the clip, so neither of the "*" above is correct.

Anybody else have this problem?
 
Old 02-16-2004, 09:26 PM   #3
JeffW
LQ Newbie
 
Registered: Jan 2004
Location: Bellevue, WA
Posts: 6

Rep: Reputation: 0
Helix Not Working

Thanks for the Fedora hint. I went to the link and downloaded the RPM for my SuSe 9.0. The program loaded fine in Yast and shows as an option when you try to open an audio file that requires real player but then opens a window for "copy file progress" then after a few seconds that goes away and nothing else happens. Any ideas how to get the player working?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
.cdr and Linux mediaplayer sikil_nuru Linux - Software 8 05-11-2007 11:02 AM
How to set default mediaplayer in gnome haavame Linux - Software 2 03-21-2005 09:22 AM
mediaplayer cd-music printer esau Linux - Newbie 0 12-01-2003 07:02 AM
DVD/mediaplayer for Linux RH8.0 DuncanM Linux - Software 3 06-19-2003 07:34 PM
Best Mediaplayer? pacman Linux - Software 13 06-13-2003 05:00 AM


All times are GMT -5. The time now is 09:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration