LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-13-2003, 04:26 PM   #1
harry.stuck
LQ Newbie
 
Registered: Jun 2003
Location: Cyprus
Posts: 9

Rep: Reputation: 0
Question black screen on my first linux installation - please HELP


Hello,

i hope anybody can help me out there in the big wide linux world.

This is my first installation - i really have enough from Win -

I tried to install RH 9 and RH 8 on my IPC Starnote Laptop and i allways get the same error - it appears like this:

After i start from the first CD - iŽll come to the screen to select graphik or text mode - no matter what i choose - i allways get a screen full with colors and THEN NOTHING => black screen - the CD stoped and thats it - can anybody help me with this PLEASE

Thank you

Harry from Cyprus

Last edited by harry.stuck; 06-13-2003 at 04:34 PM.
 
Old 06-13-2003, 04:33 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
please use a useful thread title next time. your name naturally gives no information whatsoever about your problem.
 
Old 06-13-2003, 04:38 PM   #3
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

i did say *next* time....
 
Old 06-13-2003, 04:38 PM   #4
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Assuming you mean at the beginning of the install stage...
Make sure Plug 'n Play BIOS features are turned off.
Did you checksum your iso and burned cd if you downloaded the cd images?
 
Old 06-13-2003, 04:38 PM   #5
harry.stuck
LQ Newbie
 
Registered: Jun 2003
Location: Cyprus
Posts: 9

Original Poster
Rep: Reputation: 0
ok - clear - sorry - first time linux user

Harry
 
Old 06-13-2003, 04:40 PM   #6
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
First time forum user too?
 
Old 06-13-2003, 04:43 PM   #7
harry.stuck
LQ Newbie
 
Registered: Jun 2003
Location: Cyprus
Posts: 9

Original Poster
Rep: Reputation: 0
exactly - and now idea to find a solution to turn off PlugŽnplay bios ....
 
Old 06-13-2003, 04:44 PM   #8
harry.stuck
LQ Newbie
 
Registered: Jun 2003
Location: Cyprus
Posts: 9

Original Poster
Rep: Reputation: 0
and NO NO idea i mean... pff what a day
 
Old 06-14-2003, 01:42 AM   #9
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
If your installing and it tries to start the graphical install, have you tried installing using the text install? When booting to the cd and it comes to the boot: option, type text and then <enter> and see if it starts the installation then. Your video most likely isn't supported or detected by the installer.
 
Old 06-14-2003, 04:13 AM   #10
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
hey drew, i don't expect you to reply to double posts! gah!!
 
Old 06-14-2003, 12:30 PM   #11
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Quote:
Originally posted by acid_kewpie
hey drew, i don't expect you to reply to double posts! gah!!
If you look more closely I closed the other one.. since this one was first........ pah!
 
Old 06-14-2003, 12:37 PM   #12
Edward78
Member
 
Registered: Jul 2002
Distribution: OpenSuSE 11
Posts: 441

Rep: Reputation: 30
Quote:
Originally posted by trickykid
If your installing and it tries to start the graphical install, have you tried installing using the text install? When booting to the cd and it comes to the boot: option, type text and then <enter> and see if it starts the installation then. Your video most likely isn't supported or detected by the installer.
Ok in his post he said

Quote:
Žll come to the screen to select graphik or text mode - no matter what i choose -
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration