LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 11-10-2008, 03:32 PM   #1
pr5439
Member
 
Registered: Sep 2008
Location: India
Distribution: ubuntu 8.04
Posts: 33

Rep: Reputation: 15
Smile hard drive mounting problem in Ubuntu8.04


hi , i have an ubuntu 8.04 dually booted with xp. its been some mnths since i am trying ubuntu. its a pleasure to use and explore it.
But recently in my exploring , i did some changes in properties of one of my ntfs hard drives( thats SOFTWARE'S , drive E: in xp and is viewed as /dev/sda6 in partition manager in ubuntu)
Actually in settings in the 'volumes' tab i copied the mount point and file system as it was mentioned just over it and left the mounting options blank. Now after a restart i found that the mounting of that particular drive was not taking place. It gave the error as:
Quote:
mount_point cannot contain follwing
characters: newline,G_DIR_SEPERATOR(usually /)
I understand its not a big thing but i need to know what happened and why.
Can anyone give a possible solution
Thank u.
 
Old 11-11-2008, 01:28 PM   #2
sfjoe
Member
 
Registered: Jun 2007
Location: San Francisco
Distribution: Centos 4, Debian
Posts: 55

Rep: Reputation: 16
I'm not sure I completely understand what you did but you may have inadvertently inserted a newline or other character when you copied the line.
 
Old 11-11-2008, 06:26 PM   #3
pr5439
Member
 
Registered: Sep 2008
Location: India
Distribution: ubuntu 8.04
Posts: 33

Original Poster
Rep: Reputation: 15
so does this have any slution. i mean any modification in fstab or anything?
 
  


Reply

Tags
mounting, ntfs


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem mounting hard drive tyoung212 Linux - General 8 04-02-2008 08:12 PM
Problem with mounting hard drive navin_karnam Red Hat 13 08-03-2007 11:31 PM
Hard Drive Mounting Problem kvnband Linux - Hardware 2 12-27-2005 04:02 PM
problem mounting second hard drive irvken Fedora 8 06-09-2005 11:42 PM
Problem mounting USB hard drive kernelbuster Linux - Enterprise 0 02-14-2005 05:36 PM


All times are GMT -5. The time now is 10:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration