LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 05-22-2010, 10:44 PM   #31
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 1,554

Rep: Reputation: 241Reputation: 241Reputation: 241

Have you checked the /usr/lib/codecs/ to see if you have the latest versions of things?

Some of the players like VLC enable filters by default. Disabling them might boost performance to a tolerable level. ffplay is good in running multi-threaded that which can be run multi-threaded. mpeg2video is multi-threaded. msmpeg4v2 is not. Most things h.264 are becoming multi-threaded. Make sure you enable threading (pthreads?) where appropriate. Plus all that other stuff. Your card on that system should be more than capable IMO. I got an aftermarket card, just to get HDMI output. If you're in the market for a new card, you might check out some of that Cuda stuff.
 
Old 05-23-2010, 06:16 AM   #32
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
Quote:
Originally Posted by Electrode View Post
After doing some research, it looks like my card (Geforce 7800 AGP) does not support VDPAU/VA API, so this was all a dead end.

If there are no other suggestions, I give up.
Oh, so that's why it doesn't work. I didn't know that, sorry.
 
  


Reply

Tags
h264, mplayer


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] mplayer & H.264/AVC Video Steve W Linux - Software 2 07-07-2009 09:22 AM
How do you compile MPlayer with H.264 Support? H.264 Linux - Software 25 03-28-2008 05:27 AM
Sound lagging behind video in Google video slackist Linux - General 1 05-15-2006 08:45 AM


All times are GMT -5. The time now is 06:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration