LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   GUI not working in RHEL5 SERVER addition (http://www.linuxquestions.org/questions/linux-software-2/gui-not-working-in-rhel5-server-addition-709791/)

sethrajnish 03-07-2009 04:37 AM

GUI not working in RHEL5 SERVER addition
 
I have installed RHEL5 server from the sets of 5 CD's I had from RED HAT. During installation only 3 CD's were used. I am unable to have a GUI mode on the screen. The moment I use Startx from the default mode 3, the PC shows a blank screen, my keyboard doesn't respond and i am unable to use alt+ ctrl+ f1 or others to switch back to text mode. I have to reboot the system by witching it off/on. what all rpm packages should i look for. Can it be a monitor problem.I have also set my DISPLAY variable to localhost but it diddn't work. How should i go about troubleshooting this issue.

unSpawn 03-08-2009 08:45 AM

Did you run 'system-config-display' or make changes manually to configure your display after installation? What does /var/log/X*.log say (egrep for EE and WW lines)?

sethrajnish 03-08-2009 11:35 PM

at the time of reading the reply from you, i havn't yet tested the egrep option but yes i did go for system-config-dsplay and dit also led to the blank screen and my keyboard input wasn't accepted and I have to reboot by switching off/on the system.
I will go thru the /var/log and report back to you.
thanks for replying

vickey20 07-02-2009 05:04 PM

check whether xfs service is on/off
 
Is the xfs service on??
startx would report error if xfs is not running.

chrism01 07-03-2009 03:30 AM

Are you sure you chose the GUI option at install time?
If this is a brand new system, maybe re-install and go slow, check all qns carefully.


All times are GMT -5. The time now is 08:13 PM.