LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   gtwitter-1.0beta configure doesn't find mono.cairo package (http://www.linuxquestions.org/questions/linux-software-2/gtwitter-1-0beta-configure-doesn%27t-find-mono-cairo-package-667191/)

gabo 09-02-2008 07:01 PM

gtwitter-1.0beta configure doesn't find mono.cairo package
 
Hello: (this is my first post! :)

I am trying to build gtwitter-1.0beta. I am using fedora 9 x86_64

the first step is to configure it by
Code:

$./configure --prefix=/user
it generates the following error:

Code:

checking for MONO_CAIRO... configure: error: Package requirements (mono-cairo) were not met:

I have Package mono-core-1.9.1-2.fc9.x86_64 already installed and latest version. This is supposed to have mono-cairo libraries.

Any ideas? I am not very versed in Linux so I don't know a lot about which environment variables are called by configure, where is the location of the libraries configure is suppose to find, etc.


All times are GMT -5. The time now is 08:07 AM.