LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-25-2003, 05:29 PM   #1
Toker
Member
 
Registered: Sep 2003
Distribution: Mandrake9.1
Posts: 92

Rep: Reputation: 15
gtkradient crashes on load


After I installed, when I go to run gtkradiant, I get the selection screen (q3a, wolf, et) then after selecting, I get a splash screen, the windows pop up as the editor starts to load then crashes out with the message:
Quote:
/usr/local/bin/radiant: line 9: 2709 Floating point exception"$radiant" $*
The "2709" value is an increasing value, rises by 2 for each command.

Can anyone interpret this error and explain what I should do?

Line 9 in radiant is:
Quote:
"$radiant" $*
I'm running Mandrake9.1, with kde3.1.0

Last edited by Toker; 10-27-2003 at 09:08 PM.
 
Old 10-26-2003, 01:05 AM   #2
Toker
Member
 
Registered: Sep 2003
Distribution: Mandrake9.1
Posts: 92

Original Poster
Rep: Reputation: 15
Shameless bump
 
Old 10-27-2003, 02:31 PM   #3
Toker
Member
 
Registered: Sep 2003
Distribution: Mandrake9.1
Posts: 92

Original Poster
Rep: Reputation: 15
Yet another bump....
 
Old 10-27-2003, 09:07 PM   #4
Toker
Member
 
Registered: Sep 2003
Distribution: Mandrake9.1
Posts: 92

Original Poster
Rep: Reputation: 15
ffs... only 2 views....
 
Old 10-28-2003, 05:16 PM   #5
Toker
Member
 
Registered: Sep 2003
Distribution: Mandrake9.1
Posts: 92

Original Poster
Rep: Reputation: 15
or would a new topic be better?
 
Old 12-13-2003, 07:42 PM   #6
Baldorg
Member
 
Registered: Sep 2003
Location: GMT (-5)
Distribution: Mandrake 9.1
Posts: 288

Rep: Reputation: 31
I get the exact same error.
 
Old 12-13-2003, 08:00 PM   #7
Baldorg
Member
 
Registered: Sep 2003
Location: GMT (-5)
Distribution: Mandrake 9.1
Posts: 288

Rep: Reputation: 31
I am currently downloading 1.4.0, we'll see if that fixes it.
 
Old 12-13-2003, 08:12 PM   #8
Baldorg
Member
 
Registered: Sep 2003
Location: GMT (-5)
Distribution: Mandrake 9.1
Posts: 288

Rep: Reputation: 31
Nope same thing.

And same goddamn error...

Last edited by Baldorg; 12-13-2003 at 08:13 PM.
 
Old 12-14-2003, 11:15 AM   #9
Baldorg
Member
 
Registered: Sep 2003
Location: GMT (-5)
Distribution: Mandrake 9.1
Posts: 288

Rep: Reputation: 31
Apparently, this works under IceWM but not under gnome.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
X server crashes doesnt load all the way l337dan Fedora - Installation 7 11-12-2005 11:59 PM
mozilla takes ages to load and mouse crashes in flulbox hubabuba Linux - Software 1 12-12-2004 11:44 AM
XFree86 4.3 crashes on load with no error Smile005 Linux - General 2 12-09-2003 01:49 PM
Konqueror crashes, SuseWatcher crashes!!! bruno buys Linux - Newbie 9 10-07-2003 11:44 AM
KDE Crashes during load with signal 4 dmoracco Debian 2 09-09-2003 09:09 AM


All times are GMT -5. The time now is 01:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration