-   Linux - Software (
-   -   GTK Theming-Works in 2.0, not in 1.2 (

unworthy 09-24-2003 04:43 AM

GTK Theming-Works in 2.0, not in 1.2
I've searched around quite a bit, on the web and this forum, and I haven't quite been able to find a solution, so, here goes :) I started out installing the the Slackware 9 pkg's of gtk 1 and gtk 2. The theming works great in 2, but doesn't work at all in 1.2. I've tried compiling/installing the source, installing different themes/engines, etc........

When I try to switch the gtk 1.2 theme, it gives me an error of Unable to locate loadable module in module_path: ""
slocate turns up in only two spots, but both under gtk-2.0 directories; I've installed the gtk-1.2 from source after gtk 2, so i know it's not some overwrite issue. I've also tried editing the theme's gtkrc, but then it freaks out with GModule initialization check failed: Gtk+ version too old

I'm sure I won't care in a year when gtk2 apps/themes are more standard, but it's really driving me nuts now. Any help would really be appreciated.

All times are GMT -5. The time now is 07:59 AM.