Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 09-06-2004, 09:40 PM   #1
LQ Newbie
Registered: Sep 2004
Posts: 2

Rep: Reputation: 0
gthumb not showing thumbnails??

I am using gthumb on fedora2. Noob alert! I used to see thumbnails, but suddenly I don't. If I switch to root, I see thumbnails, so I guess that its some config problem in my home dir. I've tried uninstalling & reinstalling gthumb, to no effect. Ideas?
Old 09-07-2004, 04:39 AM   #2
Senior Member
Registered: Sep 2003
Location: Sweden
Distribution: Debian
Posts: 3,032

Rep: Reputation: 58
Did you check Edit --> Preferences --> Browser. There you should have a few checkboxes that control what to show or not - thumbnails, for instance.

If this doesn't seem to work you may want to start over with a fresh gthumb profile - move (or delete even) the directory ~/.gnome2/gthumb and you should have all the defaults again.

Old 09-07-2004, 06:21 AM   #3
LQ Newbie
Registered: Sep 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Yeah, I checked, and the checkbox for thumbnails was set. When I opened gthumb, all I saw was a bunch of placeholder images instead of the expected thumbnails. I already deleted that directory before, as well as ~/.gconf/app/gthumb and ~/.thumbnails. No effect. Is that weird, or what??

However, I have good news. On the browser preference page, I saw the checkbox 'Determine image type from content'. I checked it, and now the thumbnails appear. I unchecked it again, and the thumbnails are STILL there (I knew that I didn't have it checked before). So the problem is solved. Somehow.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
gthumb can't see picture skedit Slackware 7 11-21-2008 01:08 PM
gthumb and pine problem yevquest Linux - Software 1 09-10-2008 10:51 AM
Gthumb does not show thumbnails jeffbarish Linux - Software 2 09-14-2005 11:27 AM
gthumb freezes alexko Linux - Software 0 05-27-2005 11:47 AM
Deleting thumbnails from /root/thumbnails directory moxieman99 Linux - Newbie 3 10-19-2004 03:45 PM

All times are GMT -5. The time now is 04:33 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration