LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-24-2002, 12:42 PM   #1
dmhLQ
LQ Newbie
 
Registered: Jan 2002
Posts: 1

Rep: Reputation: 0
Question GRUB says "GRUB" and then locks up


I've just completed a RedHat 7.2 installation on a home made PC. (Pentium II 266, ASUS motherboard, a 2.5 gig HD, 128 MB of non-ECC SDRAM). I did the server install, and had it automatically create the partitions. There were no warnings or errors during the installation.

This probably isn't enough information, but I'm not sure what might be relavent.

As for other hardware, I have a Voodo3 graphix card and a Sound Blaster Live Pro in there. There is also a pretty standard ethernet card.

When the machine boots up, it detects all my drives, and then says "GRUB" at the bottom of the screen. That is as far as it gets. I did set a GRUB password, but typing doesn't seem to do anything.

I have previously run Windows 95 on this box without any problems, but I can't test it now since I had it wipe out all the Win95 partitions.

If this is a silly question with a simple answer please let me know the answer anyway.
 
Old 01-24-2002, 01:11 PM   #2
therion12
Member
 
Registered: Dec 2001
Location: chicago, IL
Distribution: Gentoo 1.4_rc1
Posts: 913

Rep: Reputation: 30
Boot from the bootdisk you created in the setup (i hope) and once you are in X-Windows you can run the bootup configuration program and there you can set it up.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo... grub problems... "/boot/grub/stage1" exists... no halo14 Gentoo 5 02-06-2011 05:50 PM
Grub freezes with "GRUB" text on HP Visualize X-Class trainpic Linux - General 3 10-27-2009 02:32 AM
how can i replace "lilo" with "grub"....... b0nd Linux - Newbie 5 04-18-2005 05:52 AM
GRUB bootloader spits out "GRUB hard disk error" Crampedson Linux - Software 2 01-26-2005 07:34 PM
GRUB GRUB GRUB GRUB "Whats Going on?" Gaweph Linux - Newbie 6 03-26-2004 11:40 AM


All times are GMT -5. The time now is 03:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration