LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-13-2004, 09:29 AM   #1
Mathsniper
Member
 
Registered: Aug 2004
Posts: 135

Rep: Reputation: 15
GRUB error message


I had installed debian sarge and i had been format the hard disk where the debian installed. I have two HD, ata 40G and sata 80G. I had installed debian at 40G. after i formated, boot from ata 40G then got wrong message from grub. the error id is "15". I formated ata 40G completely(installed debian before). sata 80G had been installing winxp. please help. thanks.
 
Old 10-04-2004, 07:00 AM   #2
aus9
Guru
 
Registered: Oct 2003
Posts: 5,055

Rep: Reputation: Disabled
more info please
can you a rescue cd to get into linux? if so post your
/etc/fstab file and your /boot/mneu.lst file (maybe /etc/grub.conf)

2) does your mobo have the sata on its own controller? which boots first the sata or ide?

3) otherwise we can stil use troubleshooting at grub prompt assuming you can get a grub menu up heres my grub troubleshooting at the boot up screen

http://www.linuxquestions.org/questi...troubleshooter
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Message: Grub Hard Disk Error frfrazier Linux - Newbie 2 11-18-2005 09:59 PM
Grub disappeared and no os found message shujja Linux - Newbie 4 09-05-2005 12:59 AM
hard drive grub loading error message drum Linux - Hardware 2 02-01-2005 02:02 AM
QMAIL error:554 Transaction failed: message format error mpk25 Linux - Software 1 10-15-2004 12:53 PM
Error at boot after GRUB : last message "apm:BIOS version 1.2 flags 0x03" OmniXBro Mandriva 2 04-10-2004 12:34 AM


All times are GMT -5. The time now is 11:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration