LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-07-2005, 03:31 PM   #1
phsythax
Member
 
Registered: Oct 2005
Location: Denmark
Distribution: Gentoo & XP pro for gaming
Posts: 152

Rep: Reputation: 30
Grub Configuration.. a little help needed


i want to use GRUB to load gentoo

GRUB can successulley load the /BOOT partition, but it cant find the ROOT partition..

hdb2 = boot
hdb3 = swap
hdb4 = root

here is my Q: hdb4 (root) will in GRUB be called (hd1,5) right?

help would be preciated
 
Old 11-07-2005, 03:37 PM   #2
freakyg
Member
 
Registered: Apr 2005
Distribution: LFS 5.0 and 6.1
Posts: 705

Rep: Reputation: 30
Re: Grub Configuration.. a little help needed

Quote:
Originally posted by phsythax
i want to use GRUB to load gentoo

GRUB can successulley load the /BOOT partition, but it cant find the ROOT partition..

hdb2 = boot
hdb3 = swap
hdb4 = root

here is my Q: hdb4 (root) will in GRUB be called (hd1,5) right?

help would be preciated
uh, NO...........hd1,3
 
Old 11-07-2005, 03:40 PM   #3
phsythax
Member
 
Registered: Oct 2005
Location: Denmark
Distribution: Gentoo & XP pro for gaming
Posts: 152

Original Poster
Rep: Reputation: 30
ah, thx, omg cant belive i had to post a question here just to find that out... but thx anyway for waking me up :-)
 
Old 11-07-2005, 03:54 PM   #4
phsythax
Member
 
Registered: Oct 2005
Location: Denmark
Distribution: Gentoo & XP pro for gaming
Posts: 152

Original Poster
Rep: Reputation: 30
i fixed the problem with the root disk, but now i got an error about the kernel image here it goes:

Booting 'Gentoo Linux 2.6.12-r6'

root (hd1,3)
filesystem type is ext2fs, partition type 0x83
kernel /kernel-genkernel-x86-2.6.12-gentoo-r6 root=/dev/ram0 init=/linuxrc ramdisk=8192 real_root=/dev/hdb4 udev

Error 15: File not found

Press any key to continue...

What is wrong? what options is wrong?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Little help needed with Sax2 configuration in 9.2 Naughtyboy Suse/Novell 1 04-28-2005 07:56 AM
Help needed in configuration of PCTEL modem in FC3 zatka Linux - Hardware 5 01-27-2005 03:33 AM
GRUB splashimage configuration / update GRUB rudL Linux - Software 1 05-10-2004 07:16 AM
Help needed on LAN & N/W configuration prasadaraobodda Linux - Networking 0 04-07-2003 03:48 AM
MRTG Configuration Help Needed oaaltone Linux - Software 2 04-01-2003 02:16 PM


All times are GMT -5. The time now is 01:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration