LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-28-2006, 11:37 AM   #1
martinr
Member
 
Registered: Mar 2006
Location: Stockholm, Sweden
Distribution: FC10 x86_64, RHEL4/5 x86_64
Posts: 87

Rep: Reputation: 15
Graphical interface freezes after main installation of Redhat enterprise 4 (64).


After an initally succesful installation of redhat enterprise linux 4 (64 bits) on a windows XP machine I have a really wierd problem.

The dual boot works fine (using GRUB) and after the first "main" installation the system reboots into grub. after continuing with booting linux for the first time the system hangs JUST when the graphical interface should show up. The thing that should show up is the continued installation, choosing graphics and setting up users and so on..... instead several colored line appear on the monitor and there is no respons from either the keyboard or the mouse (which both worked during the main installation).

Also just before the "hungup" the boot secuence checks for hardware and does not find the correct monitor or graphics card. it sais something like "Monitor: unknown, Graphics card: generic VESA"

The system I have is:

AMD ATHLON 64 3500+
NIVIDIA GeForce 6600GT 256MB (not so very new)
1GB RAM
The LCD monitor is a LG Flatron L19(some number)s 19" (fairly new I would guess)

The catch 22 is that the setup for the monitor and grapichs is in the graphical interface that doesn't work. Is there some way of perhaps booting in text mode and set it up correctly or is there something else wrong?

Really thankful for help.
Martin
 
Old 03-29-2006, 04:31 AM   #2
shawnbishop
Member
 
Registered: Dec 2005
Location: South Africa
Distribution: CentOS,Ubuntu,Fedora
Posts: 249

Rep: Reputation: 30
Hi

When boot up and it brings up the GRUB,press e and it will bring up a command line
type the following

# linux text

It should take you into a text installation mode

Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphical interface freezes after main installation of Redhat enterprise 4 (64). martinr Red Hat 1 03-28-2006 05:40 PM
How to disable graphical startup on RedHat Enterprise 3 firstboot? isaac Linux - Newbie 3 06-05-2004 07:07 PM
Redhat 9 graphical interface corruption asimen Linux - Distributions 4 02-16-2004 05:45 PM
How to configure a redhat 9.0 mailserver in a graphical interface sunnyvic Red Hat 2 10-18-2003 10:20 PM
not enough memory for graphical installation interface??? maripa Linux - Newbie 6 05-15-2002 02:16 PM


All times are GMT -5. The time now is 01:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration